Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

My 5700xt crashes when entering a game in pavlov VR

It causes all of my screens and my VR headset to go blank and I have to reboot my PC.

Other users having the same issue:
need help from someone cant play the game anymore pc crashes compleatly after going in game :: Pavlo... 

Game Hardlocks My Pc :: Pavlov VR General Discussions 

Or search in the Pavlov Discord for "5700":

The devs keep stating that it is an issue that will have to be fixed by AMD with the Unreal Engine 4 that is causing the problem.

7 Replies
Adept I

i also have this issue almost to a tee i have tried everything i can to get it to work but it has to be driver and software related im not sure if its the game or the gpu driver but something on the 5700 xt crashes pavlov when you try to join a online match you can play offline no isssue but online just crashes.....

Journeyman III

Hello, I have the exact same issue when trying to run pavlov with my 5700 xt. Like the others, Whenever I try to launch an online match, it crashes my entire computer and I have to restart it to get it back up and running.

Journeyman III

Yep. Same problem with my 5700XT and Pavlov VR. I've tried some previous versions of video driver with DDU and I even reinstalled my OS - no luck. Also I've encountered this issue with In Death, which is another UE4 VR title and it also crashes. AMD, fix this please.

 If this isn't strictly a a Oculus or HTC Vive Driver issue, it is best that all four of you guys open an online AMD SERVICE REQUEST from here: 

That is the Official AMD Support. If more Users start reporting the Pavlov VR issue or possibly the Oculus or HTC Vive VR Gear then AMD may start investigating to see what is causing the problem.  Otherwise AMD Support may not be aware of this issue.

Reddit Forums has it own Forum for the Pavlov VR :  Mentions about a huge November Update for the game.

NOTE: The AMD Moderators are AMD employees and if they feel it is important enough, they themselves may notify AMD Support or make them aware.

Adept I

[FIX] Apparently it has something to do with the vr-view...kind of. So I am using an oculus and it helps if I am opening the oculus overlay with the oculus homebutton while I am joining. Also I started the game in Oculus VR not steam VR(SteamLibary -> PavlovVR -> Play -> Oculus Vr)

Journeyman III

AMD, pls fix.
From what I understand this is an issue with the was ue4 handles navi cards

As well, downclocking and starting the game in Oculus VR mode did not work for me.

Journeyman III

I'm having this exact issue but in all games I have launched from Steam in VR, if I play apps from the Oculus menu it's fine no issues.