cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

costinel08
Journeyman III

Error 184 – Radeon Software Install Cannot Proceed as Your Current Operating System Is Not Supported

So, i have a problem with the drivers, and the radeon software gives me the 184 error when i try to automatically install them, but in that list of graphics i dont find mine. I searched for solution and it says that my OS is not supported, but i have Win10 Pro..

should i get Windows 7 Ultimate SP1 and try again? Or i dont know, help me guys, please.

 

oh yea and also my graphics are AMD Radeon HD 7700M Series.

0 Likes
1 Solution
Matt_AMD
Community Manager

That's because the last supported driver for your graphics card is 21.5.2 WHQL. 

AMD Radeon™ HD 7770M Drivers & Support | AMD

View solution in original post

0 Likes
3 Replies

Just in case, what processor (CPU) do you have ?

Do you have Win.10 build 2004 or newer ?

You need to find the exact model of your 7700 series, download GPU-Z and use the 'Lookup' button (should find it). 

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, NM790 2TB, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..
0 Likes
GestRide
Adept I

Ошибка будет появляться независимо от того, какая у тебя видеокарта. Ответ уже есть в другой теме, так как совсем недавно я уже столкнулся с такой же ситуацией.

 

"Решение проблемы было найдено. Если вы переустанавливаете операционную систему, то перед установкой графического драйвера обновите ваш Windows до последней версии через Центр обновления. Иначе будет выдавать "ошибку 184" о несоответствии версии операционной системы."

https://community.amd.com/t5/drivers-software/rx-560-2gb-%D0%B8-windows-10/m-p/483545#M146854

0 Likes
Matt_AMD
Community Manager

That's because the last supported driver for your graphics card is 21.5.2 WHQL. 

AMD Radeon™ HD 7770M Drivers & Support | AMD

0 Likes