Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept I

Computer won't post when using display port to hdmi adapter for audio through reciever with Vega 56

Since Vega 56 only has one HDMI port and three display ports, I require a displayport to hdmi adapter that I run to my receiver so that I can get uncompressed 5.1 audio. I use the HDMI out to go to my tv because my tv doesn't have any display ports. Unfortunately my computer wont even post when i'm using both the adapter and the hdmi out. All the fans and lights are powering on, but nothing will post and it lets me shut it off by pressing the power button as no attempt was made to get past the bios screen into windows and my tv just says no signal. If I use the adapter only it works, or if I just use the hdmi out it works, but not both at the same time.

I can plug in the adapter after I boot and it works fine.. It just wont boot if they are both plugged in. I have tried two different adapters and two different Vega 56 cards and all of them exhibit this behavior.

I don't want to have to manually plug in my audio every time I want to use my computer. Is this a known problem, or am I seemingly the only person in the world trying to run this setup? I've found nothing else relating to this on a google search.

4 Replies
Journeyman III

Yo buddy, check my recent comment on the forum called "pin20 issue" also have some research about pin20 of the displaycable. Maybe it can help you. 

I found out that my monitor is sending current to my GPU and made my gpu light up even when pc was powered off. 

I dont trust those display cables anymore.. 

Good luck.


I guess your receiver does not like the HDMI 2.0b on the card so much?

Can you run your television off the receiver output?


It works fine with hdmi, it just doesn’t like it when there is an adapter involved. The DisplayPort to hdmi will boot if I plug it into my tv, but won’t boot when it’s hooked up to my receiver.

i really don’t want to use that adapter for video though because it doesn’t support HDR.


Could be the adapter is not HDMI 2.0b or better which could be the issue