Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

Can't install Radeon R9 M265X

A few days ago, my laptop started to freeze on a black screen during startup (on Windows 10 1809). Not everytime, but maybe 4 out of 5 times. It also happened when I turned off the computer. I also had bluescreens because of atikmdag.sys. After many attempts att fixing it, I reinstalled Windows 10 1903 (and emptied the hard drive during installation). During setup of a user account, the computer hanged, but rebooted without problem. Windows installed Intel graphics drivers, but not AMD drivers. In the Control Panel's Device Manager, there's only one Display adapter: Intel HD Graphics 4600, and under Other devices, there is a Video Controller, often with a yellow triangle on the icon. I guess this video controller is my Radeon R9 M265X. When I right-clicked on it and chose Update driver, the computer hanged. I downloaded Adrenalin 2019 19.7.5, but during installation, the computer hangs. I tried deleting the video controller from the device manager first, but that didn't help. The most recent driver on Toshiba's homepage is from 2015, for Windows 8.1, but every time I try to download it, the download fails just before completion. Whenever I try to install a driver and the computer hangs, it takes several reboots to get back to Windows. Sometimes Start-Up Repair helps, but using restore points seems to be the best way. A few minutes ago when writing a draft to this in Notepad I had a bluescreen: KERNEL_DATA_INPAGE_ERROR (ahcache.sys).

In short:
I can't use my Radeon
Computer hangs when I try to install it

Is this a software or hardware error?
How do I know if there is a hardware error?

I have a Toshiba Satellite P50t-B-10W
Intel Core i7-4710HQ
16 GB RAM, 256 GB SSD
AMD Radeon R9 M265X

Thank you for reading!

6 Replies

Thanks for the clear Laptop specs.

First make sure you have the latest Intel VGA and Chipset installed. AMD latest drivers requires that the latest Intel APU and Chipset be the latest. Seems like your Laptop model is a European Model. Found a Toshiba Foreign language which I translated using my Translator extension. Here is where you can download all the Drivers for your Laptop model including Windows 10 Upgrade drivers: Support – Business PCs - dynabook 

It shows very new drivers for Intel Chipset and BIOS version 1.50 WINN.

Try using Intel own Driver updater and see if it updates all the Intel drivers in your laptop newer than 2016 or 2018 for Windows 10. It is called Intel Driver and Support Assistant.  You need to be connected to the internet.

Use this method to install the AMD Driver in your laptop:

install AMD driver:

1) Download the correct AMD Full Set of drivers from AMD Support. Make sure your Windows is fully updated via Windows Update. Windows Must be fully updated because the latest AMD Drivers requires all the latest "Optional" and "Recommended" updates to be installed.

2) Use Windows Uninstall to uninstall current AMD driver and software and disconnect the internet from your computer. Then use DDU (Display Driver Uninstaller) Display Driver Uninstaller (DDU) from Wagnardsoft  Forum in Safe Mode. This will eliminate all traces of the AMD driver and software from your computer.

Delete C: \ AMD folder from the Root Directory. Reboot

3) Go to Device Manager and click "Display Adapter" and make sure you are on the MS Basic Display Adapter. If not, uninstall the AMD driver using Properties.

4) Try reinstalling the AMD FULL SET OF DRIVERS that you have downloaded manually. Make sure you disable the Internet to prevent Windows from installing a newer version. So configure windows to prevent it from updating drivers via windows update. So it has been mentioned to disable any anti-virus programs before installing AMD Drivers.

5) If the new AMD drivers installs and works correctly, delete again the C: \ AMD folder from the root directory. To save space on the HDD.

6) Enable both the Internet and Anti-Virus program (if applicable).

7) Go back to Device Manager and check your GPU card driver is working and identified correctly.

Once you updated your laptop's BIOS and Intel drivers to the latest. Try installing the latest AMD Driver from here: AMD Radeon™ R9 M265X Drivers & Support | AMD 

If by chance it still won't install or doesn't work correctly try installing a previous AMD Driver from here: AMD Radeon™ R9 M265X Previous Drivers | AMD 


Thank you, elstaci, for your reply!
Yes, the laptop is a Swedish model.
The only chipset utility on Toshiba-Dynabook's driver page is for Win 8.1 and from May 2015. That doesn't seem very new to me, but maybe it is the latest, anyway. I have installed it.

I have tried Intel Driver and Support Assistant. It says "Your Intel® software is up to date."

Windows is fully updated.

There is no AMD driver currently installed, but I tried DDU, nevertheless.

I have already tried your step-by-step installation instructions, which I found in this forum. It did not work. The computer hangs about halfway through, and when I reboot, it hangs again on a black screen, so I can't get back to Windows without a system restore to a restore point before the AMD installation attempt. (When this happpens, I can usually start in safe mode, though).

By "AMD Full Set of drivers", I assume you mean Adrenalin 19.7.5?

I managed to download Toshiba's AMD driver, version 13.351 for Windows 8.1 64-bit. When I tried to install it, the computer hanged (of course), but Windows started after a reboot. In Device Manager, the "Other Devices-Video Controller" had disappeared and the AMD driver had turned up under Display Adaptors. Unfortunately Intel HD Graphics 4600 was disabled, and it couldn't be enabled. Clicking on "Update Driver" didn't help (because the latest version was already installed, version So I did a system restore.

On the AMD site I found Catalyst 15.7.1, but trying to install that had the same result as Adrenalin 19.7.5.

I downloaded Toshiba's latest Intel graphics driver, version for Windows 8.1 and installed it. After that I installed the Toshiba AMD driver (version 13.351). Again, Windows disabled the Intel graphics driver, but this time I could let Windows update the driver. Unfortunately, the computer hanged during driver installation and I had to do a system restore again.

In short:
Intel and bios are (probably) up-to-date
I have disabled Windows automatic driver update
I have tried the suggested sequence with DDU etc.
I have tried AMD drivers versions 13.351.1006.1001-14 (from Toshiba), 15.7.1 and 19.7.5 with Intel graphics driver installed
I have tried AMD drivers versions 13.351.1006.1001-14 (from Toshiba) with Intel graphics driver (from Toshiba) installed

I have not tried any other Adrenalin 19-version - is there any point?


Here is the Toshiba Download page in the Swedish language. It has the latest drivers for your laptop with Windows 10 installed: Support – Business PCs - dynabook 

What the problem seems to be is that the AMD driver is not compatible with the Intel Drivers since it disables the Intel driver when you do get it installed or vice versa.

You could try and restoring your laptop back to it original Windows version (8) and see if everything works again. If it does, then try to do an Ingrade upgrade to Windows 10.

This is running the Windows 10 installation disk while in Windows Desktop. Hopefully everything will continue to work. Download from Toshiba download page the Windows 10 upgrade drivers and put it on a USB Flash drive so that you will be able to update the new Windows upgrade with the Toshiba Windows 10 upgrade drivers.

Otherwise, I strongly suggest you open a Toshiba Support ticket and see what they recommend. I did find a Toshiba Diagnostic app but not sure how it will work on your laptop from here: TOSHIBA PC Diagnostic Tool 3.2 Download (Free) - PCDiag.exe .

Run it and see what results come back.

Otherwise contact Toshiba.

Note: What BIOS version do you have installed on your laptop?

Journeyman III

Hello i was searching for the same problem, when i update to win 10 the first time i had the same issue until amd launch an update, but every time windows had a mayor one, is the same problem... i had a toshiba satellite p55t b5380SM and the only solution until now is to deactivate the graphics because everytime i try to install or update the driver i have to get in safe mode and delete the drivers... so its an AMD problem... any other idea, or do they launch the proper drivers.. again??



I'm a little confused by what you wrote, so, sorry if I got it wrong and this isn't actually applicable. If you can get the AMD graphics working either by rolling back to an older driver, or maybe even by running windows 8.1 instead, then consider yourself luck. It should just be a matter of figuring out which driver does work, then disable windows from updating device drivers to stop windows "helpfully" breaking your computer each time you have internet access for it to forcibly update everything. To stop auto driver updates, Winaero Tweaker is a pretty handy tool you can do that with (and tinker with a bunch other windows related settings without having to actually edit the registry), otherwise, Google I guess.

As for everyone else, If your Toshiba Satellite laptop freezes as soon as the AMD radeon driver is installed (regardless of the driver version or windows version). I have some terrible news for you: You need to remove the AMD Radeon sticker, you don't have a Radeon graphics card anymore The Radeon graphic chip was probably cooked during your last heavy gaming session. I can only talk from experience with a few of these Toshiba laptops (and general common sense I guess?), the CPU and GPU share 1 heat pipe/sink and fan; and the same set up is used in their lower spec laptops of the same era. i.e. I'm writing this on a toshiba 15" with the same heat sink/fan, with a 4510U (15W TDP, instead of 47W TDP of the 47**HQs), and with approx 25% CPU use and virtually no GPU load, it struggles to keep the temp below 60C.


i have the same problem ? how you resolved ?