cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Dagobert
Adept I

ReLive Record Desktop High Vram Clock always

what about relive when the desktop recording is active... there is also a high Vram clock in idle. That sucks like 40-50 watts extra. Without the recording, my computer draws 65 watts from the socket and 115 watts with the recording. This messes up the whole AMD Efficient... isn't that crazy?

Is there a workaround?
B450M PRO-VDH PLUS
Ryzen 3600
RX 6800

 

OFF

Dagobert_0-1656829673444.png

 

ON

Dagobert_1-1656829673445.png

 

Dagobert_2-1656829673445.png

 

Dagobert_3-1656829673446.png

 

Dagobert_4-1656829673447.png
3 Replies
thanatoast
Adept III

I can't speak for RX 6000 behaviour, but on Vega, enabling Instant Replay causes the card to run at its max P-state whenever IR is "triggered". Enabling Destop Recording causes Instant Replay to ALWAYS be triggered, thus the card will ALWAYS be at max P-state. Another Vega user brought this to my attention a while ago and we both reported the issue via the bug report tool. Of course, it went ignored. Still not fixed. This MIGHT be the same bug you're experiencing now.

OFF                                                                                    ON - Notice both Core AND Memory are maxed, not JUST memory.
off.png              on.png

Thankfully my card is heavily undervolted - and HBM2 is very power efficient - so this behaviour isnt a massive problem for me personally. I don't even use Desktop Recording, either. But with IR on while gaming, the card will be consuming more power than if it were disabled, so its still pretty annoying regardless. I'd like to see it fixed.

I also have a vega 56 lying around and I know the problem exactly from what you write.
I can possibly help you to solve the problem... there seems to be a bug.
I solved the problem like this:
Install Win10-64Bit-Radeon-Software-Adrenaline-2019-Edition-19.2.1-Feb4, test from there how the gpu clock behaves, there should be no problems and then install the latest driver. Unfortunately I couldn't find any other fix, so I always have this old driver if for some reason the gpu clock should shoot up again.

off

Dagobert_0-1656871916831.png

on

Dagobert_1-1656871941607.png

0 Likes
thanatoast
Adept III

Here's what that same behaviour looks like for me under a light gaming load (FFXIV + 72fps cap)

OFF                                                                                                ON
off ffxiv.png                        on ffxiv.png