Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

R9 290 No Automatic RPM Control

Hi friends,
I have a big problem, I have a two ASUS R9 290-4GD5 in different systems. On both VGA, RPM of fan not increasing automatically with increasing of temperature and GPU become overheat and PC is shutting down automatically.
There were no problems with the old drivers (AMD Catalyst), but starting with the new ones (AMD Radeon Software Crimson Edition and the newest AMD Radeon Software Adrenalin Edition), the only workaround is to manually adjust the fan control using AMD WattMan or ASUS GPU TweakII.


   CPU - AMD Phenom II X4 965
   RAM - KLEVV Fit 16GB (2 x 8GB) 240-Pin DDR3 1600 (PC3 12800)
2. MB - ASRock Z170M Pro4S

   CPU - Intel Core i5-6600K

   RAM - KLEVV Value 16GB (2 x 8GB) 288-Pin DDR4 2133 (PC4 17000)
Please help me to fix this problem.
Thanks in advance!

16 Replies

Asus tweak is not have to delete it..not disable.

After that...

Do a clean install Clean Install AMD Graphics Drivers of the AMD driver of your choice...this will get rid of the registry changes made by third party graphics controls.

AMD graphics performance

After reboot open Wattman and change only two (2) settings.

Power Limit (to +50) and Max Temperature to Manual (I chose 75c) . Click "Apply" at the top of the page.

This will engage the fans at 45c and automatically increase the RPM to keep it under the Temperature you set. (My 290 max's at 48%-51% fan speed at 74c)

I have tried a clean installation of the latest AMD Radeon Software Adrenalin Edition 18.6.1 on fresh Windows 10 1803 without ASUS GPU TweakII or other third party software, the problem still remains.


Did you set the Wattman settings as shown?


Post a screenshot of your settings as I have.


This is about a hour playing Wolfenstein: The new Collossus

Fans automatically adjusting:


Dear friend,
Thank you for the response, but I think we have a little misunderstanding. I don't want to do any manipulation with AMD WattMan, I want that driver do everything automatically.
If I decide to manage fan speed manually, in my case ASUS GPU TweakII is the best choice (without limitation of power or temperature), I just need to set fan speeds for each temperature.


You can not use Asus tweak with Wattman. All third party controllers conflict with AMD and Wattman settings.

Wattman fans and temperature work perfect. I have the same card as you...and have not one problem. It automatically adjust the fans.

But do as you will...good luck.

And learn about the Power Limit > AMD graphics performance


I wouldn't use the ASUS GPU TweakII, if the AMD Radeon Software Adrenalin Edition worked correctly (without enabling AMD WattMan and any manipulation in it).


I'm not seeing it listed, which Operating System ( OS ) did you say are you running ?

Are you running windows VM ?


I'm running Windows 10 Pro Build 1803 (Clean installed), previously I was using Windows 10 Builds 1607, 1703. The problem occurs on all versions. As I said the problem is in the driver and not in OS or hardware, because of, if I install old AMD Catalyst drivers, all working normal (the fan RPM level increasing automatically whit increasing of GPU temperature).

About VM, NO, this is two real PCs with a hardware configuration that I was written in my first post.

Journeyman III

Hey everyone. Im having this issue to, it does not appear to be a windows issue. I have isolated the issue to the fan control for the r9 290 in the latest 2 amd drivers. Windows itself runs okay, but playing bf4 sp which I played at least 10 times on this pc, now has thermal events at 82c and power down the pc. I rolled back 2 driver versions and can play same scene stable at 60c max temp.

AMD FX-8350

Asus Crosshair V Formula Z

G.Skill Ripjaws z 2400 12gb

Club3d R9 290 Royalking

Corsair AX76

Journeyman III

I had just downloaded the latest driver that i believe was released in the last few days. just tested with bf4 again first mission. hit 82c again and it killed the game. the current latest driver that does not appear to work is 18.8.1. The last working driver for me is 18.5.2

Journeyman III

I am having the same issue as noted in the OP. I have tried using the method that kingfish mentioned here but it doesn't work for me either. The fan speed does not increase at all. It just hovers around 1180 RPM even while the temperature is exceeding 75 degrees. I have taken my Sapphire R9 290 completely apart, given it a thorough dusting, and applied fresh thermal paste and nothing is improving. I have not been able to find old AMD Catalyst drivers to confirm the theory that it is a driver issue.

My build:

MOBO: MSI Gaming 970

Processor: AMD FX 8350

RAM: 8GB G. Skill Ripjaws (1 x 8GB at 1866 mhz)

OS: Windows 10 Education build 1803

Dear friend, as a temporary solution you can use Sapphire Trixx, an analog of ASUS GPU TweakII and use create manual RPM /Thermal plan for your Fan.
I'm still waiting for a new driver that can solve this problem.


Is there anyone from AMD support team?
I'm now on Windows 10 Pro 20H2 and Radeon Software Version 20.12.1!
Still no solution!


You are only talking to people like you in these USER TO USER forums, as explained in the forum header links.

Nobody from driver development will see your posted issue. 

These are the only ways to notify AMD:

In Radeon Settings there is a Bug Report tool too you can submit the issue or

You can contact AMD support here:

Good Luck!