cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

alfnetx
Adept I

Monitor Fails To Resume from Sleep S3 Mode with 23.2.2 & 23.2.1 Adrenalin

Hello everyone,

Since I upgraded to Adrenalin Edition 23.2.1/2, when the monitor turns off automatically (as set in power saving options), even if I move the mouse or press any key, it doesn't turn back ON again ("no signal" message on the screen).

The PC stays on, the fans spin and the LEDs on the keyboard react.
I'm forced to shut down the pc using the power button and when it restarts this happens:

Immagine 2023-02-24 110117.png

 

The problem is not random but always present, both with drivers V. 23.2.1 and V. 23.2.2
At the moment I'm back to the 22.11.2 version and everything works fine.

My hardware is as follows:

DESKTOP PC CPU: Intel Core i5-12400F
RAM: 16GB DDR4
GPU: AMD Radeon RX 6650XT (Gigabyte)


Thanks

Alfredo

1 Solution
alfnetx
Adept I

I'm really touched to see that, after more than 9 months, AMD has finally solved the problem.
Of course this doesn't change the decision to NEVER get AMD GPUs AGAIN, but "that's one small step for man, one giant leap for mankind".

View solution in original post

322 Replies
cpkhor
Adept I

I had exactly the same issue with you upgrading to 23.2.1 or 23.2.2. update AMD chipset driver also the same. Once Windows enters sleep about few minutes, the GPU doesn't wake up. Computer freezes. roll back to 22.11.2 works fine.

My hardware as below:

CPU: AMD Ryzen 7700
MB: Asrock B650M PG Riptide
RAM: 32GB DDR5
GPU: AMD Radeon RX 6650XT (Gigabyte)

perino
Journeyman III

Same exact problem here: monitor goes to sleep, graphic card does not wake up on 23.2.1 and 23.2.2.

Plugging the monitor into the mobo hdmi shows a driver failure but the entire system is unresponsive and I need to reboot.

Asrock b450m

AMD 5700G

MSI Radeon 6650XT

net00
Adept I

I also have the same issue. My specs:

  • CPU: Ryzen 5 5600 (non-x)
  • MOBO: Gigabyte B550M DS3H AC mATX
  • RAM: 16GB DDR4 @3200Mhz
  • GPU: Sapphire Nitro+ 6650 XT
  • Drive: Kingston KC3000 512GB NVME

Same as the other users, this does not happen with Adrenalin 22.11.2. It only happened to me in newer versions (23.2.1 & 23.2.2). The problem occurs when the PC goes idle and the monitors turn off (NOTE: not sleep, only idle). When I move the mouse to get out of idle, the monitors don't get signal again. The PC appears to be running normally otherwise (fans running at normal speeds, keyboard responsive).

I have to shut the PC down (not force-shutdown, I set power button to shutdown and the PC shows normal shutdown behavior even). When I turn the PC on again, I find that the card had an issue in device manager and Windows uses the basic video driver. Adrenalin doesn't open therefore, and I receive the same message as the OP (I already did the steps on the error help article, it doesn't help).

Rolling back to 22.11.2 stopped the issue (same as with 23.2.1). Other details:

  • Screen1: AOC 22B2HN (75Hz), Screen2: Acer P166HQL (60Hz)
  • I'm using a DisplayPort to HDMI adapter on Scrren1

These are all events I got around the time of the issue

6650XTEvents.png

Both 411 codes happened when PC went idle.

Data from one of them:

6650XTEvent411.png

Not sure what other info I should include. All other users here also have a 6650 XT, I wonder if other 6000 series cards have the same issue.

 

UPDATE/Workaround: after more searching around I found many similar reports over the last year of 5000/6000 cards not getting out of idle. The common culprit was ULPS (Ultra Low Power State).

So I did another clean install of 23.2.2 and as a sanity check I tested if the issue was still there before I did anything else (it was), then I disabled ULPS from the registry and BAM PROBLEM GONE!!

Not sure if registry hacks can be shared here but it should be easy to find. This thing appears to be recurring issue for a year,  so another widespread issue that AMD is just gonna ignore...

 

Same issue for me with 23.2.1. I had to roll back to 22.11.2 (luckily things work fine with the rollback). 

 

Intel i7 12700K

64GB RAM

Asus RX 6650 XT

0 Likes

Just tried to disable ULPS from registry and I can confirm that the issue is gone, thanks!

Thanks, disable ULPS is work.

0 Likes
AMD_cire
Challenger

That's good we know the root cause. Well, it is called Ultra Low, so low that make GPU really in deep sleep.

Does ULPS default value is true, I have 6600XT but till now still can wake If I move my mouse or keyboard.

Hope AMD soon fix it.

MSI B550 Pro-VDH - MSI 6600XT - Ryzen 5600G
Vini182
Adept II

Same here.
I solved the problem deactivating the ULSP for now.
I hope that AMD work hard on a solution immediately

0 Likes
Matt_AMD
Community Manager

Thanks for the posts, we are looking into this.

Please can you provide the following information so we can investigate this issue?

  • Screenshot of your Windows Power Profile Settings and What plan are you using?
  • OS Build version
  • Display make and model 
  • Resolution and refresh rate
  • Type of display cable used
  • Steps required to reproduce the issue

One question for the OP, why do you have virtual monitor listed in Device Manager?

0 Likes

same problem here.

khunpoom_0-1677684449893.png

  • I use balance option and now set it to never turn off display to avoid blackscreen 
  • window 11 pro build 22621.1265
  • Dell s2127qs and gigabyte g24 f2
  • Dell 4k 60hz , gigabyte 1080p 165hz
  • dell dp ,gigabyte hdmi
  • set turn off display in power plan option,let it turn off and wait for 3-5 min after that try to wake it up
  • GPU : RX6650xt

1. Screenshot of your Windows Power Profile Settings and What plan are you using?

Screenshot 2023-03-03 224116.png

 I'm using the Balanced Power plan

2. OS Build Version

Windows 10 Home 19045.2673

3. Display make and model 

Disp. 1: AOC 22B2HN 21.5"

Disp. 2: Acer P166HQL 15.6"

4. Resolution and refresh rate

Disp. 1: 1080x1920@75hz

Disp. 2: 1366x768@60hz

5. Type of display cable used

Disp1: stock monitor HDMI cable with HDMI to DP adapter plugged in GPU DP port

Disp2: stock VGA cable with VGA to HDMI connector plugged in to GPU HDMI port.

6, Steps to reproduce

  • Use Adrenalin 23.2.1 or 23.2.2
  • Use a 6650 XT
  • Set an idle timer for turning off displays after inactivity 
  • Leave PC idle, until the displays are turned off. Soke attempts to use the mouse after site crash is available.

 

 

 

0 Likes

Why is this problem persisting with EACH NEW UPDATED Graphics driver?

Find out what you changed in 23 from 22 and REVERT IT.

 

  • AMD 5700G
  • B550M AORUS PRO-P
  • Gigabyte 6650 XT OC
  • Ben Q EX 2510S 1080P@165hz Display Port
  • Dell U2311H 1080P@60hz Display Port
  • 16 GB Ram
  • Windows 11 Pro 10.0.22621
  • AMD 23.3.2(This issue DOES NOT EXIST on the 22.x.x drivers)
0 Likes

@Matt_AMD 
Any news regarding this issue?

0 Likes

Thanks for all the posts. We are looking into this, once I have an update to share I'll update this discussion.

0 Likes

We don't need any UPDATE, we need a FIX this has been over a MONTH and it's a very BASIC feature that AMD has clearly broken in it's new 23.X.X drivers.

@Matt_AMDCould you give us an update on this issue please?

0 Likes

The update posted on page 5 is currently the latest. I promise when that changes I'll be back to update the discussion again.

0 Likes

I keep waiting for the solution.

Happening the same here on my RX6650XT.

When the windows power off the monitor for energy saving, dont resume anymore, just a black screen, until a reset the pc.

I have a Ryzen 5 5600X, Aorus elite a520, 16gb DDR4

0 Likes

promise?

0 Likes

Did you FIX this issue in 23.4.1?  Or is AMD going to just keep IGNORING it because 6650's don't matter anymore?

0 Likes

Hi Matt_AMD,

Personal experience, this issue not happen on me on 22.11.2.

AMD version newer than 22.11.2 get me this issue.

If you google the best AMD stable version, people in internet said 22.11.2.

I hope you can create again something like this 22.11.2

MSI B550 Pro-VDH - MSI 6600XT - Ryzen 5600G
0 Likes

  • Screenshot of your Windows Power Profile Settings and What plan are you using?
    • Balanced plan
    • Reverse_Flash_0-1677710197098.png

       

  • OS Build version
    • Windows 11 Home 22621.1265
  • Display make and model 
    • Dell UltraSharp 32 4K USB-C Hub Monitor - U3223QE and Dell UltraSharp U2515H
  • Resolution and refresh rate
    • 3840 x 2160, 60Hz
  • Type of display cable used
    • Amazon Basics 8K DisplayPort to DisplayPort 1.4 Cable with 4K@120Hz, 8K@60Hz Video Resolution, and HDR Support, 6 Feet, Monitor
  • Steps required to reproduce the issue
    • Wait 20 minutes for monitor to "sleep" but PC remains active.  Move mouse to wake up monitor, nothing happens.
  • System Specs
    • Intel i7 12700K

    • 64GB RAM

    • Asus RX 6650 XT

I have the same issue with my PowerColor Hellhound RX 6650 XT card. I reverted back to Adrenalin 22.11.2 until this issue gets fixed.

  • Screenshot of your Windows Power Profile Settings and What plan are you using?
    timschuerewegen_0-1678127504985.png
  • OS Build version
    => Windows 10 Pro 22H2 19045.2673
  • Display make and model 
    => Philips 275V8LA
  • Resolution and refresh rate
    => 2560x1440 60Hz
  • Type of display cable used
    => HDMI
  • Steps required to reproduce the issue
    => Wait x minutes (configurable in Windows, default is 15) for Windows to turn off screen. Press button on keyboard to wake up monitor. Monitor displays no image and reports "no signal".
0 Likes

23.3.1 seems to have fixed this issue, can anyone confirm?

0 Likes

Absolutely not!

Same freeze, but no issue in device manager and Windows uses the correct (not basic) video driver.

alfnetx
Adept I

meanwhile i disabled ulsp, but i don't like this solution...

0 Likes

upls doesn't fix this

23.3.1 still has the issue

Loading User Symbols
Mini Kernel Dump does not contain unloaded driver list
For analysis of this file, run !analyze -v
watchdog!WdpDbgCaptureTriageDump+0x64a:
fffff801`4b035e1a 488b4328 mov rax,qword ptr [rbx+28h] ds:002b:ffffb307`eef2ed08=????????????????
13: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

VIDEO_MINIPORT_FAILED_LIVEDUMP (1b0)
The DXGKRNL detected a problem and has captured a live dump to collect debug information.
Livedumps triggered by dxgkrnl when a miniport driver failed
Arguments:
Arg1: 0000000000000001, Add device failed
Arg2: ffffffffc0000001, NTSTATUS
Arg3: 0000000000000000, Reserved
Arg4: 0000000000000000, Reserved

Debugging Details:
------------------


KEY_VALUES_STRING: 1

Key : Analysis.CPU.mSec
Value: 3187

Key : Analysis.DebugAnalysisManager
Value: Create

Key : Analysis.Elapsed.mSec
Value: 3191

Key : Analysis.IO.Other.Mb
Value: 7

Key : Analysis.IO.Read.Mb
Value: 0

Key : Analysis.IO.Write.Mb
Value: 18

Key : Analysis.Init.CPU.mSec
Value: 515

Key : Analysis.Init.Elapsed.mSec
Value: 33193

Key : Analysis.Memory.CommitPeak.Mb
Value: 99

Key : Bugcheck.Code.DumpHeader
Value: 0x1b0

Key : Bugcheck.Code.Register
Value: 0x1008d7c0

Key : Dump.Attributes.AsUlong
Value: 18

Key : Dump.Attributes.KernelGeneratedTriageDump
Value: 1


FILE_IN_CAB: WATCHDOG-20230301-1311.dmp

DUMP_FILE_ATTRIBUTES: 0x18
Kernel Generated Triage Dump
Live Generated Dump

BUGCHECK_CODE: 1b0

BUGCHECK_P1: 1

BUGCHECK_P2: ffffffffc0000001

BUGCHECK_P3: 0

BUGCHECK_P4: 0

PROCESS_NAME: System

LOCK_ADDRESS: fffff80139844a80 -- (!locks fffff80139844a80)
Cannot get _ERESOURCE type

Resource @ nt!PiEngineLock (0xfffff80139844a80) Available
1 total locks

PNP_TRIAGE_DATA:
Lock address : 0xfffff80139844a80
Thread Count : 0
Thread address: 0x0000000000000000
Thread wait : 0x0

STACK_TEXT:
ffffda81`ca3aff80 fffff801`4b040ea0 : ffff9a0b`1be6d810 ffffda81`ca3b0150 ffffb307`d5cd0120 ffffffff`c0000001 : watchdog!WdpDbgCaptureTriageDump+0x64a
ffffda81`ca3b0030 fffff801`4b040d7d : fffff801`00000000 00000000`00000024 ffff9a0b`24991f90 01000000`00100000 : watchdog!WdDbgReportRecreate+0xd0
ffffda81`ca3b0090 fffff801`4ae9fe4c : ffff9a0b`1be6d810 2418148c`000000c1 00000000`00000003 ffffb307`d5cd0120 : watchdog!WdDbgReportCreate+0x3d
ffffda81`ca3b00f0 fffff801`4adffd66 : 00000000`00080000 ffffffff`c0000001 ffff9a0b`1be6d810 00000000`00000000 : dxgkrnl!DxgCreateLiveDumpWithDriverBlob+0x154
ffffda81`ca3b0170 fffff801`38f6d99b : ffffb307`dc0d7ce0 fffff801`391ef071 fffff801`4adfde10 00000000`00000000 : dxgkrnl!DpiAddDevice+0x1f56
ffffda81`ca3b0690 fffff801`39330e5c : ffffb307`dc0d7ce0 ffffb307`e8f524d0 00000000`00000003 ffffb307`d5cd0a00 : nt!PpvUtilCallAddDevice+0x3b
ffffda81`ca3b06d0 fffff801`3933464f : 00000000`00000003 00000000`00000000 00000000`6e657050 fffff801`00000000 : nt!PnpCallAddDevice+0x94
ffffda81`ca3b0790 fffff801`393339d7 : ffffb307`d5cd0a60 ffffda81`ca3b09d1 ffffb307`d5cd0a60 00000000`00000000 : nt!PipCallDriverAddDevice+0x827
ffffda81`ca3b0950 fffff801`3932b896 : ffffb307`d5cd0a00 ffffb307`e820cd01 ffffda81`ca3b0a70 fffff801`00000000 : nt!PipProcessDevNodeTree+0x333
ffffda81`ca3b0a20 fffff801`38f6d64a : 00000001`00000003 ffffb307`d5cd0a60 00000000`00000000 ffffb307`e820cd90 : nt!PiRestartDevice+0xba
ffffda81`ca3b0a70 fffff801`38ebdef5 : ffffb307`d5c2f040 ffffb307`d2acacd0 fffff801`398432c0 fffff801`00000000 : nt!PnpDeviceActionWorker+0x46a
ffffda81`ca3b0b30 fffff801`38e55485 : ffffb307`d5c2f040 00000000`00000080 ffffb307`d2ad4080 000fe067`bcbbbdff : nt!ExpWorkerThread+0x105
ffffda81`ca3b0bd0 fffff801`39002cc8 : ffffde81`29f4e180 ffffb307`d5c2f040 fffff801`38e55430 00000000`00000000 : nt!PspSystemThreadStartup+0x55
ffffda81`ca3b0c20 00000000`00000000 : ffffda81`ca3b1000 ffffda81`ca3aa000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x28


SYMBOL_NAME: dxgkrnl!DxgCreateLiveDumpWithDriverBlob+154

MODULE_NAME: dxgkrnl

IMAGE_NAME: dxgkrnl.sys

IMAGE_VERSION: 10.0.19041.2311

STACK_COMMAND: .cxr; .ecxr ; kb

BUCKET_ID_FUNC_OFFSET: 154

FAILURE_BUCKET_ID: LKD_0x1B0_dxgkrnl!DxgCreateLiveDumpWithDriverBlob

OSPLATFORM_TYPE: x64

OSNAME: Windows 10

FAILURE_ID_HASH: {a6956ab6-031b-39a9-c903-4f792be352d4}

Followup: MachineOwner
---------

 


timschuerewegen_0-1678277454290.png

timschuerewegen_1-1678277462663.png

timschuerewegen_2-1678277481150.png

 

0 Likes

Who keeps removing my posts???

23.3.1 still has the issue

VIDEO_MINIPORT_FAILED_LIVEDUMP (1b0)
The DXGKRNL detected a problem and has captured a live dump to collect debug information.
Livedumps triggered by dxgkrnl when a miniport driver failed
Arguments:
Arg1: 0000000000000001, Add device failed
Arg2: ffffffffc0000001, NTSTATUS
Arg3: 0000000000000000, Reserved
Arg4: 0000000000000000, Reserved

timschuerewegen_0-1678279853335.png

 

timschuerewegen_0-1678280203859.png

 

timschuerewegen_2-1678279873696.png

 

xdios
Adept I

The same problem stretches from buying a video card in the summer of 2022.
Sapphire 6600/R5 5600/B450 Aorus Elite/Chiftec Proton 600W/Philips 276E9Q(1080\75)
What I tried:
Reset and also updated Bios B450.
Different drivers for the video card and chipset
Win 10\Win 11
HDMI\DisplayPort
Another PCI-E slot

Nothing helps.
The only solution that helped this disable ULPS.

hidarin
Adept I

There was no problem with installing only the 23.3.1 driver(31.0.14037.1007の), so the software is the cause.

0 Likes

I have black screen issue with a 23.3.1 driver-only install and that is how I always install until I know that the driver is stable.

 

 

Sorry  i checked the black screen.

I had Fast Startup in Windows disabled and still encountered this issue back when it was recently introduced with 23.2.1

lak611
Adept II

I had the same problem.

Asrock B550, Asrock Challenger RX 6600XT, Ryzen 7 5700X, 16 GB RAM, Samsung LF24T350FHNXZA, HDMI, WD Blue SN570 500 GB.

Windows 11 Pro Version 22H2
OS build 22621.1265
Experience Windows Feature Experience Pack 1000.22638.1000.0

Rolling back to 22.11.2 was the only way to put display to sleep and wake up without needing to reboot the PC.

I never used fast startup.

 

11_itsanya
Adept I

I have that problem, too. 

ASRock B450 Pro4, AMD Ryzen 5 2600, Sapphire RX 6600 XT

Microsoft Windows 11 Professional (x64) Build 22621.1344

Now there is a version of AMD Software Driver Version: 23.3.1. And the same problems. When you put the driver 22.11.2. The problems disappear.

 

xsbx
Adept I

i have that issue too.

asus dual 6600 xt oc edition.

i7-11700.

ya, 23.2.1 to 23.3.1 still have this problem.

what i do below:

1) if you get GPU doesn't wake up.. reboot pc and reinstall 23.3.1 again (reboot) 

2) after reboot disable ULPS and restart pc again. it will temporary solve this issue untill they fix this.