cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

BFC
Adept II

INPUT LAG MOUSE FEELS HEAVY

Game feels choppy, heavy and laggy. When I move my mouse at 250-300 fps I don't see any stuttering on my screen but when my fps drops around 200 or less it's really noticeable and makes my game really worse. It's hard to spray because of that. It happens in a lot of duels too when there's a lot of stress in game. (CS:GO, Valorant)

i510400f
rx580 4gb
16gbram
win11
ssd
b460m mortar wifi
750w psu

15 Replies
BFC
Adept II

Help please

 

0 Likes
Vynski
Challenger

has this been a problem initially or recently after some updates?

The reason I ask is that I have had a ton of problems with the Realtek drivers trashing the AMD drivers.  I don't know what the cause, bad coding or just flat out not compatible.  I have experienced it with the audio and LAN drivers equally.  Since I have a dedicated Soundblaster ZSE card I can disable the onboard audio forever.  My Wi-Fi is an Intel Wi-Fi 6 ax200 and I do not use an ethernet LAN I have also disabled it in the BIOS.  I isolated the problem a couple of months ago.  I noticed just a week ago that Windows 11 had an optional Realtek update, so out of curiosity I thought we would try updating it.  It was really no surprise to me that it trashed my system on the reboot.

Here is my suggestion; uninstall all AMD drivers; chipset and adrenalin drivers.  Prior to restarting, Identify your Wi-Fi brand if that is what you use for internet access. If it is Intel as I expect, download the Intel Wi-Fi drivers.  Now uninstall the current Realtek LAN drivers.  I'm not sure what Realtek drivers Windows will install on the reboot, but if you are able to disable both the Ethernet LAN and Audio prior to reboot, do so.  Then reboot and install starting with your Intel Wi-Fi drivers first in case you need to download some additional drivers, then install the AMD chipset drivers, then adrenalin drivers.  Now test to see if there are any problems. 

For the graphics test I have long been an advocate of the Unigine benchmarks.  Try the Unigine Superposition, I think you will really like it.  

 

I am using this card since 2016 i guess and cs go it feels better when lower the res but valorant i cant fight when fps drop to 200-250 and changin res doesnt effect anything my sens feel like 0.1    -800 dpi 0.346-

Actually i disabled wifi for my motherboard i can only use ethernet cable but you re right i didnt install any sound or ethernet driver for my motherboard i m using windows drivers and it feel better.

You re sayin use another ethernet card (or activated motherboard WIFI) and sound card am i right?

Also you said "AMD chipset drivers" but i got intel cpu is there a chipset driver for GPU?

Sorry for my lang

 

0 Likes

Are those too high?
Latencymon1.pngLatencymon2.png

0 Likes

Dude can you help. I need to ask you something

0 Likes

Hey

 

Is....

  1. Windows game-mode deactivated?
  2. amd community 28.07.22.jpgset valorant in win graphic settings to high performance
  3. In the "Energy Options" select the preset maximum performance
    open folder ->
    Control Panel\All Control Panel Items\Power Options
  4. open the taskmanager and set the processpriority set the process priority of valorant to "higher than normal" (you can also try to go one step higher, but it could happen that the game
    crashes at some point -> restart the game and then
    just select "higher than normal")

  5. is the ssd/nvme on which the game/windows is installed possibly full?

  6. windows update disable auto update

  7. are your drives secured with bitlocker?

  8. Disable antivirus real-time protection.

  9. is overwolf ( valorant tracker), blitz or medal.tv installed and active
  10. is the game caputre mode active in any software?

  11. witch graphics driver do you use? (try 22.5.2 or 22.6.2! the new one is very buggy.

  12. witch mouse do you use?

  13. 1, 2 or 3 monitors?

  14. cpu and graphic temps?

  15. windows version


    without enough information nobody can help you
    countless threads are created every day in which any information is missing.
    the majority of users only respond to requests for help that contain at least some information. no offense

CPU: Ryzen 7 5800X; 4,9ghz LLC3; - Kühlung: Corsair AiO H100x 240mm
Mainboard: MSI MPG X570 Gaming Plus (PPT: 137W; EDC: 125A; TDC: 92A) - Netzteil: beQuiet! Pure Power 730W
RAM: Corsair Venegance RGB Pro SL 32gb/2 (CMH32GX4M2D3600C) 3600mhz 2T 18-22-2-22-64=1,36V
Graka: Sapphire RX6800 Pulse OC+ @ AOC Agon 32" Curved (144Hz, 1440p; AG322QC4)
SSD: 2x Sams 970 Evo Plus 1tb NVMe, 860 QVO 1tb | SanDisk Ultra3D 500gb | Crucial BX500 500gb
HDD: WD Red NAS 2tb | Seagate BarraCuda 1tb

Audio: DT 990 Pro @ FiiO E10 DAC + HyperX Quadcast Mic
VA: BeQuiet! PB500 + Kasa ext. fanctrl. (6x); Razer: Blackwidow V³ TenKeyless -> V² Tartarus -> Basilisk Ultimate
0 Likes

1-2-3-4  Yes

5) Game is installed ssd

6) Yes

7) I dont know what that is

I did

9-10) no, i dont have

11) 22.7.1

12) zowie za12 800 dpi 500 hz 

13) xl2411z just one display

14) cpu 40 most of the time maybe 45 maybe gpu 60-65

15) W11 21H2 (22000.795)

15

0 Likes

Hmmmm  strange...

first i have to say sorry because i'm using google translater and i writtin' this text in  many small steps between doin chat support in at my valo DC community and playin..... nooo... rage and summon the fvckin devil because the hunt server fvcks up so hard at the moment  🤬🤬🤬🤬🤬🤬🤬🤬🤬

i changed the order of the single parts so many times....  i dont want to read all this again for gramma check... i hope it's possible to understand what i think and try to explain.  grammatical errors may be kept and adopted

7. Bitlocker is a Tool wich encrypt/decrypts all the data at the Harddrive if you have activated this option!

The first thing i would try is: check the prozess prioritys in the taskmanager,  from radeon, valorant, mouse driver software and wich other tasks are rated higher then "normal" by windows.

The second thingDDU Radeon 22.7.1 and install 22.6.2whql
or maybe better  22.5.2 because there are some ppl with 2 or 3 gpu generations before
complaining at the last driver release too because of performance.

RX580 right? wich one exactly?  how old is the card, how many hours  the card runs already in your system AND sry for this question.. when did you clean the coolers inside the last time?
i already  see onetime a rtx 3080TI  witch throttles down the gpu clock  80%+ because the owner just checked the 
watertemperatur from the AiO (between 70-80°C) but the gpu him self runs in destruction mode at avg 105°C
so no front.. i just want to be sure ;-D

if your internet is nit the worse...... you maybe wanna try to uninstall all windows updates 
until the last day your system is running fine?

a lot of players complaining at hunt:showdown (last big update on.. tuesday/wednsday)
--> aiming feels sometimes like a wet sponge und a minus of 20-30fps!
      also a lot of ppl with Razer Keyboards/Mice fighting with erratic disconnects or
      frequent input lag peeks.... 

Apparently, for once, I'm one of the lucky few..... because all these problems and malfunctions
happenig in the last 7 or 8 days now, exactly this **bleep** wich i'm fighting from last year spring until
this year may/june over and over again....
after every fu#%/ single, big windows update... really every single one 🤮...
also every 2nd or 3rd Radeon/chipset driver update (microsoft always releases updates at the same time
because amd und ms "tried" to fix this tpm malefunctions together + while fighting each other Bugdates)

pffff The two most famous companies in the field of product improvement through driver/software updates and a maximum customer-oriented all-inclusive support with a focus on communication (just a handful of employees less and the existence of both support departments would dissolve!)


Sorry for the short digression xD
The last year has left me traumatized
Self_stab_YAY 112x60.gif

 

 

a software that encrypts your data on the hard drive (and every bit that wants to access windows or similar is decrypted live, which of course would lead to a delay)

Did you actually install the mouse driver, or similar to radeon driver and control software?
->if so: have you already uninstalled it and reinstalled it (when was the last update of the driver/software?!)
For example, once a week Winfool 11 throws down the original driver I installed for my second monitor and installs its own crap because it has the more recent date..
= the AOC OSD tool can no longer control the monitor and neither the sound input/output nor the usb slots on the monitor work in any way...... I have 2 AOC monitors but only the small one, mine even know about a few If the model is months more recent, it overwrites the driver.

Furthermore, check in Windows whether the mouse acceleration or similar modes were accidentally activated again by the update. Unfortunately, windows does this to activate its own crap just as regularly as the game mode likes to activate itself again and again....

if you already dont get "the soulution" jet: puuuuh...
try deactivating the "Energy management option: Allow the computer to turn off the device to save energy" in the device manager ===>
1. in the usb ports
2. as well as in the properties under "mouse and pointing devices"
3. and if you stilll dont burned your pc right now... at "input devices (human interface devices)  -> "name of your mouse"

pllllleeeaaasseeeee try also in valorant to deactivat the Raw Mouse buffer ---> try to play without = if delay is still there
close the game and first after restart Valo acticate the raw input buffer again!

if it still doesn't work.....

Do you have/use Discord or Teamspeak???

At DC, you would find me on the Valo community server:
 "BegForMercy | BFM " with the nick "wHiTeLiNeZ 4tW#1337".


Any one of the IT girlz or boyz who organize/run the community/the server can figure out what's wrong? 

 

MfG. Curtis

CPU: Ryzen 7 5800X; 4,9ghz LLC3; - Kühlung: Corsair AiO H100x 240mm
Mainboard: MSI MPG X570 Gaming Plus (PPT: 137W; EDC: 125A; TDC: 92A) - Netzteil: beQuiet! Pure Power 730W
RAM: Corsair Venegance RGB Pro SL 32gb/2 (CMH32GX4M2D3600C) 3600mhz 2T 18-22-2-22-64=1,36V
Graka: Sapphire RX6800 Pulse OC+ @ AOC Agon 32" Curved (144Hz, 1440p; AG322QC4)
SSD: 2x Sams 970 Evo Plus 1tb NVMe, 860 QVO 1tb | SanDisk Ultra3D 500gb | Crucial BX500 500gb
HDD: WD Red NAS 2tb | Seagate BarraCuda 1tb

Audio: DT 990 Pro @ FiiO E10 DAC + HyperX Quadcast Mic
VA: BeQuiet! PB500 + Kasa ext. fanctrl. (6x); Razer: Blackwidow V³ TenKeyless -> V² Tartarus -> Basilisk Ultimate
0 Likes

Thanks for long comment dude but i guess the other guy is right. Something wrong with the realtek ethernet driver. I uninstall and disable realtek ethernet from windows and bios. I am playin with wi-fi right now and if its not placebo i think he s right.

0 Likes
rodrigez_bcl_
Adept I

In some games there is an option called ¨Smooth Mouse¨ try turning off or in Windows  in Control Panel on Mouse section there is and option called ¨Enhance Pointer Precision¨ try turning off and if your mouse can change DPI try a little bit up, just a little. Maybe uninstalling mouse drivers and try the game without the software of your mouse if it don´t install it againg and maybe it will help.

 

another think maybe you have Enhance Sync on your AMD Driver Software, try turning off and turning on Radeon Anti-Lag

I turned off about 15 years ago. I got 800 dpi or 1600 dpi and my mouse plug and play no driver or something.

Is anti-lag works for cs go or valorant?

0 Likes

Yes, it works almost on every DX9, 11 an 12 games. If you turned on AMD overlay when you enter the game it will show the features are on and it will show you a green check mark if currenly supported

0 Likes
BFC
Adept II

Still same dude 

0 Likes
njoy
Journeyman III

hey man, i have the exact same issue! Feels like i'm losing my mind over it. **bleep**  why is this not fixed yet? :S

 

OS: Win 11 pro

CPU: Ryzen 9 5950x 16 Cores 32 Threads @ 5GHz
GPU: ASUS GeForce RTX 3080 ROG STRIX OC White V2
CPU COOLER: Corsair H150i 360MM AIO PRO RGB
RAM: G.Skill Trident Z Neo RGB 32GB 3600MHz CL14
SSD: Corsair MP510 960GB NVME M2
PSU: Corsair RM750x V2 750w
MB: Asus ProArt B550-CREATOR
MOUSE: Razer Viper 8kHz
KB: Razer Huntsman TKL v2 with optical red gen 2 0.125ms switches 8000Hz
AUDIO: Universal Audio Apollo 8 Quad
MONITOR: Asus 24.5" LED G-Sync ROG Swift PG258Q 240Hz
CHASSI: Corsair 275R White Tempered Glass
INET: 1Gbit/s up/down

0 Likes

Hey dude you have a whole different setup except B series mother board. What is your bios settings btw.

0 Likes