cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

cain05
Journeyman III

22.9.2 and 22.10.5 drivers broke Diablo 2 glide wrapper

Just wanted to point out that 22.9.2 and 22.10.5 broke the glide wrapper I use when playing Diablo 2.  I use Sven's glide wrapper, which I believe translates 3dfx to OpenGL.  I downgraded to 22.5.1 and it is working again.  When trying to play the game (or use the glide wrapper test tool) I'd just get a black screen.  I have a 5700XT

I know it's an old game so it probably won't get any attention, but the glide wrapper makes the game look and play much better, so it would be nice if it could be fixed.  Perhaps there's some other OpenGL issues with the drivers as well.

1 Reply
adaw
Journeyman III

Hi, I would also love a fix or workaround for this, glide is a MUST with D2.

0 Likes