realmadrid

Basic question...Can't get CAL running on CentOS 5.1

Discussion created by realmadrid on Jul 26, 2008
Latest reply on Jul 30, 2008 by michael.chu

Very newbie question.  I have tried the following on both Radeon HD 4850 and 38xx.  Does not seem to work for me.  Am I missing something:

- Clean install of CentOS 5.1

- Installed compat-libstdc++-33-3.2.3-61.i386.rpm

- installed ati-driver-installer-8-7-x86.x86_64.run (also tried 8.49 driver)

- installed amdcal-1.01.1_beta.i386.run

- installed amdbrook-1.01.0_beta.i386.run

- updated env variables to export LD_LIBRARY_PATH=/usr/local/amdcal/lib/:/usr/local/amdbrook/sdk/lib:$LD_LIBRARY_PATH

- Then I tried the following:

# pwd
/usr/local/amdcal/bin/lnx32

#  ./FindNumDevices
CAL initialized.

Finding out number of devices :-
    Device Count = 0

CAL shutdown successful.

 

CAL does no appear to find my device no matter what I try.  I've tried running in both "init 3" and "init 5" but no luck.  I have a very basic motherboard with one and only ATI Radeon card when I try this.  Could someone who has gotten this to work please let me know how?  I assume it's very basic as I see others working just fine.  Thx.

 

Outcomes