1 Reply Latest reply on Jun 4, 2008 11:58 PM by marcr

    iterator support

    morin.benoit@ireq.ca

      Hello,

      Iterators, such as the following, do not seem to be supported in the 1.1 release of brook+ in the Linux SDK :

      iter float x<3000> = iter(1.0f, 4.0f);

      They used to be supported in the original brookgpu code. Is there any plan to reintroduce them soon?

      I thank you for your help,

      Benoît Morin