AnsweredAssumed Answered

Why can't i record videos?

Question asked by sublimehypocrisy on Oct 11, 2020
Latest reply on Oct 13, 2020 by defectivebydesign

I've been having issues with the Radeon software telling me instant replay is off, and recording on the wrong monitor. I tried upgrading my video card drivers, and all that did was make any video recorded over saturated due to my HDR being enabled, which didn't happen before. So, I disabled HDR and rolled back the drivers as Star Citizen's frame rate dropped.

 

After having more of the same issue, I decided to try upgrading my drivers again after a clean uninstall of the old software. Now, when I try to record video I'm not even told that it isn't on. I just see an hour glass appear next to my cursor for a split second and disappear, and nothing happens. 

 

I've tried disabling my antivirus and setting exclusions in it for the AMD software but I'm having no luck. I use this card specifically to record gameplay and I'm feeling very frustrated. Any help would be grand.

Attachments

Outcomes