burn182001

No boot on PCI_e1 but boots on PCI_e4

Discussion created by burn182001 on Oct 9, 2020
Latest reply on Oct 9, 2020 by black_zion

hi all,

 

i had this issue where in,  i was in the middle of the game playing. suddenly screen freezes. i did a restart. it seems to solved the case but same thing happened after 3 mins. pc crashed but this time it doesn't turn on. i am using a MSI mortar b450 and ryzen 5 3600. did try to resolved the problem by:

 

1. reseating memory - no go

2. trying 1 memory per slot - no go

3. tried replacing the video card - no go

4. tried replacing the memory (working from another pc no go.

5 reseated processor - no go

 

 

what's odd is, if the video card is not plugged in it seems to boot. the only indication i get is the keyboard is on. i can press num lock on and off.

 

i tried to insert the video card on pci_e4, this seems to work and i got the display working again. however since its pci e4 i believe it has slower bandwidth speed if i am correct.

 

i brought my pc to my retailer to have it checked. they tried a new process with the same as mine it works properly. since it was isolated that it is the processor. can you guys have any guess what could have caused this.. i bought mine last july and it was working for a month till august. processor is a tray type. i never did an OC

Outcomes