AnsweredAssumed Answered

Can not re-install storemi v2

Question asked by painful8th on Sep 26, 2020
Latest reply on Sep 30, 2020 by painful8th

This is a brand new Windows 10 Home installation on an Asrock B450 motherboard. I had a 1Tb boot HDD and installed additionally a 256Mb SATA SSD.

 

I then proceeded to install the new beta StoreMI v2 software. Everything went smooth, I combined the HDD and the SSD and the cache was starting to fill.

 

I then downloaded the SSD manufacturer's toolkit to check for a firmware upgrade (I noted that I should do this before installing StoreMI v2 but forgot). The toolkit could not detect the SSD. I presumed that this was due to the fact the SSD/HDD were now under a special virtual StoreMI "bottom" controller. So I separated the drives, rebooted, and uninstalled Storemi. Again everything progressed without an error.

 

Unfortunately, even after uninstalling StoreMI, both drives remain under the same controller! They are not listed under the Microsoft/AMD AHCI controller. So the toolbox can still not detect the SSD!

 

I thought to forget this thing altogether, and tried to install StoreMI. But after unpacking files, it throws an error that the drives are not under the standard controller and stops!

 

What can I do to have my drives under the normal AHCI controllers again? This is driving me crazy...

Outcomes