AnsweredAssumed Answered

Thread stuck in device driver (Radeon Pro wx3200)

Question asked by lenart on Sep 13, 2020

Hi, 

I have installed Radeon Pro software on my new laptop. After two days of using I have run into a trouble when I tried to use DaVinci Resolve. It did not detect the dedicated AMD GPU thus have some real troubles with rendering. 

I tried to take a look in the Radeon Pro software settings but it has showed me that the GPU driver and Radeon Pro software version do not match. Seeing the software was up to date I have downloaded the new drivers for the GPU via Windows. It has completed the update succesfully. But after I have restarted to laptop and tried to open Resolve it went straight into BSOD with code: THREAD STUCK IN DEVICE DRIVER

I have followed forum help comments and chcecked that BIOS version is up to date and also Win 10 has all updates installed.

I have tried reinstalling the GPU driver multiple times but with no effect. 

My laptop specs:

HP ZBook 15u G6

OS: Win 10 Pro 64bit

32 GB RAM

CPU: Intel® Core™ i7-8550U Processor, 8M Cache, up to 4.00 GHz

BIOS: HP R70 Ver. 01.05.03, (27.04.2020)

Motherboard: HP 8549   

Outcomes