AnsweredAssumed Answered

No signal first boot rx 5700 xt sapphire nitro+

Question asked by ruffo_ruffo on Aug 25, 2020
Latest reply on Aug 26, 2020 by mstfbsrn980
Hello guys, i have a big problem with this card. when i turn on the pc the monitor gives me no signal
with the keyboard off, mouse on and the GPU on with led and fans on. This does it only on the first
boot, if I turn off and on immediately pressing F2 / F8 to force boot and I can see the monitor
correctly. I tried the GPU on a PC of a friend of mine who also has it, and everything works right
away. It does the same thing even when I put it in suspension, when I wake it up, there is
no signal on the monitor. When i play i don't have any problem. I have tried everything, DDU,
reset cmos, remove RAM,format Windows, etc.
Try HDMI and DP but same result.
There is my spec:
Mobo: asus a320m-k
GPU: rx 5700 xt sapphire n +
CPU: Ryzen 5 3600
RAM: 2x8 crucial 2666Mhz
PSU: cooler master 650w GX 80 bronze not modular.
OS: W10 home 2004.
Monitor 75hz with FreeSync on.
Adrenaline last version,but i have same problem with the previous one.
I also have 5 fans, 2 ssd and 1 hdd 7200 rpm.

My friends have a mobo 350 gaming, PSU 750w, RAM 3000Mhz. Same versione W10 and adrenaline software.
  I hope to find help because I am going crazy,
every time I have to brutally shut down the pc and do the manual boot.

Greetings and thanks for help.

Outcomes