tudaxa46

Ryzen 3200G Black Screen Crashes

Discussion created by tudaxa46 on Aug 23, 2020
Latest reply on Aug 27, 2020 by tudaxa46

Hi, it has been a while since I have built a PC and a few months ago I wanted to build an entry level gaming PC, for basic online games. The spec is:

 

Ryzzen 3200G

ASRock B450M-HDV R4.0

OLOy 32GB DDR4 3000MHz

Thermaltake 500W PSU

 

I've been having issues where the system will seemingly crash. I had a few blue screens at first, but worked through them with updates and reinstalling drivers and Windows itself seems stable, but sometimes the screen will just go black and the system is unresponsive.

 

There is nothing in the Windows Event Viewer and no mini dumps, the only way I can get back into it is to press and hol the power button and restart.

 

When this happens, the lights all stay on and the fans are running - it seems to point to a graphics issue but I haven't been able to find a way to resolve it.

 

Things I have tried:

  • Reinstalling Windows
  • Reinstalling Chipset drivers
  • Reinstalling Radeon GPU drivers
  • Updating BIOS
  • Resetting BIOS defaults
  • Adjusting the RAM timings (adjusting XMP profile for 3000MHz, currently at 2100MHz)

 

The most recent driver reinstall was done by going into save mode, removing the network cable, using DDU to uninstall, reinstalling chipset and graphics in normal mode with default settings then reconnecting internet.)

 

I have run Prime95 stress test for around 30 minutes with no issues, and have just run 3DMark Time Spy and Night Raid several times but couldn't recreate it.

 

One thing to note is I don't have a gaming monitor, I am connected via HDMI to an LG 49" TV.Windows resolution is set to 3840x2160 with 300% scaling, although I tried setting Windows at a lower resolution and no scaling.

 

Sometimes it has happened just when in browser tabs and streaming a couple of videos, or when moving around Steam, so not necessarily anything very intensive.

 

Recently it was consistently happening opening a certain level of Quadrilateral Cowboy. I just opened that level to test and it was fine, so I went back to the main menu, and on closing the game the system froze again. I can ping the IP address from another machine, and even start an RDP session (it never connects fully) but the screen is totally unresponsive, no ctrl+alt+del, but nothing will be in the Event Viewer other than the fact that there was an unplanned restart when I force power off. Also, the screen will be frozen for a couple of minutes or so before going black.

 

I can also browse the C: drive remotely and copy files off of it, so the system is responsive at this point, I can just get no graphic output from it, either over HDMI or an RDP session.

 

Has anybody had any similar issues with this set up before, or any advice on what I can try next? It feels like it is a graphics issue, but I am running out of ways to try and test or fix it.

 

Thanks for any help!

Outcomes