AnsweredAssumed Answered

Amd driver not installed or not working properly

Question asked by niz04 on Aug 19, 2020
Latest reply on Aug 21, 2020 by niz04

I have 2 moded gpu for mining, one is rx 480 4gb and one is rx 570 4gb and i was using both of them in intel powered pc and it was working perfectly and mining, today i put the rx 480 to my ryzen 3600x powered pc(both pc have windows 10 pro genuine) and did used DDU to uninstall last used gpu driver that was gtx 1060 6gb and the i tries to install amd driver shown on amd page launched on may for my rx 480 4gb with antivirus turned off it showed it has been installed and requires restart i did and after that i used ati patcher to patch it and again restarted it but no luck in device manager it shows rx 480 but with error 43(yellow sign) and then i opened radeon software it shows amd driver is not installed properly or not working properly. I tried again DDU and amsd clean up utility no luck same i tried with 570 4gb on ryzen pc same issue. Unable to install it. please help me out

Outcomes