AnsweredAssumed Answered

Ryzen Master displaying Thermals and Voltage in Vai numerals

Question asked by coopkc on Aug 1, 2020

Describe your system:

  • AMD Graphics Card
    • Sapphire Pulse 5600XT
  • Desktop
  • Operating System
    • Windows 10 Enterprise
  • Driver version installed
    • 20.7.2
  • Display Devices
    • BenQ 1440p via displayport
    • ASUS 1080p via HDMI
  • Motherboard + Bios Revision
    • Aorus TRX 40 Master, F5c
  • CPU
    • 3970x
  • Power Supply Unit  Make, Model & Wattage
    • EVGA SuperNova G2 1300w
  • RAM
    • 256GB

 

Describe your issue:

  • Ryzen Master initially fine, but when physically adjusting system location bios was reset from f5c to f3 via accidental mashing of BIOS RESET button in back. After subsequent re-flash to f5c Ryzen master producing log files in the logs director with character strings like following (which used to be date/time stamps the file started): Aug ꘠꘡,꘢꘠꘢꘠(꘢꘠_꘣꘢_꘢꘥)
  • In either BASIC or Advanced mode any Temperature and Voltage numerics are in Vai (Unicode A620-629)
  • Have removed all Language and Translation files from Ryzen Master directories in an attempt to flex UI to English
  • Have uninstalled Ryzen Master, Cleaned %Program Files%, %APPDATA% of any of the AMD flavor of Ryzen master (v16 according to HKLM\CurrentControlSet\Services) as opposed to the Gigabyte flavor of Ryzen Master aka EasyTune, and re-installed

 

  • Have not: Uninstalled both Gigabyte and AMD Ryzen Masters.  Am unaware of any installation sequences order dependencies.  Am dual booting with Server 2019 on alternate NVME drive so that partition at least should have EasyTune, but if AMD Ryzen Master and OEM versions can't coincide would be handy to know.

 

 

Outcomes