AnsweredAssumed Answered

Really strange bug with my graphics

Question asked by cubiq on Jul 26, 2020
Latest reply on Sep 25, 2020 by the1one

Before I start, I'm sorry for probably wrong english grammar, as I'm 16 and I live in Czech Republic.

I bought my new RX 5700 XT 50th Anniversary edition like a month ago and everything worked just fine. I installed the latest drivers that were available and I was experiencing smooth and unbuggy gameplay. I also tried Minecraft with the SEUS E12 PTGI shaders that were working really great without again, any bug(If i don't count some crashes that were 90% caused by shaders theirself as they are still in alpha and a bit unstable (same crashes on my brother's computer with 1660ti)).

Till the new drivers were on 6/July installed on my pc.

The games basically runs still really smooth, some like GTAV even a bit better, but in Minecraft Shaders, something really strange happened. As the reflection and lightness of the block was placed one block from it. I can't describe why was that happening, but what helped me was downgrading the drivers back to version before that ones, I installed on 6th of July.



Just testing my RX 5700 xt 50th anniversary edition.. - YouTube


After the update:

As you can see, the game thinks, that the block is actually one block from the actual block.


Same Here. The blocks are placed one block from the actual block's reflection is

you can see, that the light from the middle block isn't shining on the right block as the light sees, that there's block and so it can't go through it

This was all took with shaders SEUS PTGI E12 but i tested also continuum shaders and i had the same problem.


this bug is for me really strange and important to solve as the light and reflections are bouncing wrong and when are for example placed 2 reflected blocks next to each other, the blocks just render really bright "something" or when the walls are placed, it just renders really dark shadow next to it as the game really things that there's the block and real placed block is blocking the light to come through..


As i say. I really don't know why the driver update causes this but i really need to fix it.


sorry for my Microsoft Paint Drawing skills







just installed 20.8.1 driver update and still not fixed..


also :

  • Graphics Card
    • Radeon RX 5700 XT 50th Anniversary Edition
  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows Pro 10 64bit 2004 build
  • Driver version installed
    • E.g. Radeon Software Adrenaline 20.8.1
  • Display Devices
    • AOC 27" 1080p 144hz 1ms
  • Motherboard + Bios Revision
    • Asrock B450 Steel Legend
    • Ryzen 5 3600
  • Power Supply Unit  Make, Model & Wattage
    • 600W Seasonic
  • RAM
    • Patriot VIPER Steel 16GB (2x8GB) DDR4 3600