jaan95

Freesync is not working in apex legends and insane fps drop

Discussion created by jaan95 on Jul 19, 2020
Latest reply on Jul 30, 2020 by jaan95

Hello everyone !

 

Before explaining about my problem, I'm so sorry for my english.

 

I have some problem with freesync. Freesync cannot eliminate tears or micro stutters in apex legends. (in Cod Warzone works great) I read several topics. Actually I was using nvidia card with my freesync monitor, I hadn't any problem with it. I just moved to amd gpu for using freesync but it's a little bit disappointment.

 

I also have problem with fps drop in apex legends. I'm not only one trouble with it. I checked reddit and another platforms.. People getting fps drop from 230 to 100fps.. dats insane. for 144 hz user it's really bad and this is seriously problem. I think this is problem with amd's driver.

 

my specs ;

 

Ryzen 5 3600x

Rx 5600 xt

2x8 16 gb ram 3000mhz

ssd, m2 sdd 1tb

650w psu gold moduler

asus vp249qgr ( display port 1.2 vesa certificed )

 

So what did I try to solve this problem ; 

 

-DDU 

 

-RTSS capped to 141 and 138 (138 was better but tearing was) and I don't know what's the reason.. RTSS does not work with amd gpu in Apex legends well. Giving me stutters. I had gtx 1660 super , I did not have kind of problem.

 

-Installed and Reinstalled Apex legends

 

-Tried to use v-sync with freesync

 

-Tried to use raedon chill + freesync + v-sync ( still visible tearings and sometimes weird lag for a second, But still best option for me now. unfortunately getting input lag.)

 

-Enhanced sync is horrible option for apex legends.

 

-Tried to use empty stand by list.

 

-and a lot of solutions.. even I can't remember. 

Outcomes