aviato

Drivers fault or something is burnt?

Discussion created by aviato on Jul 16, 2020
Latest reply on Jul 17, 2020 by aviato

So couple of days ago i was playing league of legends and some weird texture bugs appeared in the sides of the screen but it was not the first time.After finishing the game and starting new one they were long gone.Same day and later i started playing Kerbal Space Program and by the time i played and i was closing to finishing my mission the whole system froze and screen went black.
Trying to restart it it wouldnt boot and i was getting no signal in the screen or power in my keyboard and mouse (the LEDs flashed and stayed off)
After couple of boots i got the windows repair screen but i never got it to boot.
I rebooted and i reinstalled windows on my disk moving forward i went to install the gpu drivers as my screen was in weird resolution whie my monitor is 2560x1080 and there it went... after drivers were installed black screen again.
I tried again and again with driver uninstallers and trying older drivers versions but no luck.Any time i tried to boot the screen was into 1000something pixels in size and with green lines in the monitor that appeared only in the main dektop screen (dissapeared when opening radmon apps like edge)
I have to also mention that sometimes while booting my periferals wont get any power as i mentioned before but it seems random 8/10 they will work)
but after installing the windows i get a black screen that seems to get a signal but its black.Also when the screen gets black sometimes also i lose power on mouse and keyboard.
i tried anything possible with the drivers. DDU in safe mode, older versions, newer versions...

 

motherboard = asrock 990fx extreme3
cpu = amd fx 6300
gpu = asus r9 270
ram = just 4gb
power supply = xfx 550watt
monitor = is a wide screen lg at 2560x1080

 

i knew my pc was getting old but i wanted to update it next summer since i will join the army in 4 months but i really need to run some programs for uni...
oh and i forgot for some reason i tried to install ubuntu but when it boots from the usb stick it opens the first ubuntu installer window and then the screen goes black again.

 

long post and i apologize but i think i tried everything with my main desktop and i cant find the cause.
Thank you in advance.

Outcomes