graff

3700x+X470 ASUS Hero Won't Boot

Discussion created by graff on Jul 7, 2020
Latest reply on Aug 3, 2020 by graff

My new system is no longer booting for me. It seems to POST without issue and I can access the BIOS. Occasionally, the BIOS will have graphical and menu errors, but seems to work. However, if I boot to a UEFI environment, I get what seem to be Secure Boot BSOD’s and errors (0xc0000428). If I boot to a non-UEFI (CSM/Legacy) environment, I get either a blank screen that is either black or the windows BSOD cyan.

 



What I’ve tried so far:

  • Reseat all cables
  • Removed all peripherals and unnecessary components
  • Each RAM slot separately with two different DIMMs
  • Swapped GPU
  • Moved GPU from 2nd/top slot (PCIEX16/X8_1) to 5th/middle slot (PCIEX8_4)
  • Flashing BIOS
    • Previously prepared USB with new release through BIOS
    • New USB with new release of prepared from a different system through BIOS FlashBack button
    • Previous release though FlashBack
  • Resetting CMOS
    • In BIOS system defaults
    • Clear CMOS button
    • Removing battery and power flushing
  • Reseat CPU
    • Pins looked good
    • No intrusion or paste in or around socket

I have tried booting into the following:

  • Windows 10 v2004 installed on M.2 NVME SSD
  • Windows 10 v2004
    • From a previously prepared USB drive
    • A new USB drive prepared from a different system
  • Windows 7 Install from USB
  • SATA SSD with Windows 10 installed.
  • Macrium Reflect Bootable USB
  • Parted Magic Recovery USB
  • Memtest
  • HBCD Win10 PE
  • Gandolf’s WIN10PE

I’ve tried these things in the BIOS:

  • Enabling/Disabling CSM
  • Secure Boot
    • Switching from Windows UEFI to Other OS
    • Clearing and Installing Key Management on Both
  • Enabling/Disabling SATA Controller
  • Enabling/Disabling Legacy USB
  • Enabling/Disabling XHCI Handoff
  • Enabling/Disabling Fast Boot
  • Running everything at Default/Auto
  • Enabling DOCP and running various RAM speeds

System Specs:

  • AMD Ryzen 7 3700X
  • ASUS ROG Crosshair VII Hero X470
  • CORSAIR Vengeance LPX 3600 16GB (2 x 8GB) CMK16GX4M2D3600C18
  • Nvidia RTX 2070 SUPER (Reference)
  • Sabrent 1TB Rocket NVMe PCIe M.2 (SB-ROCKET-1TB)
  • Noctua NH-D15 chromax.Black
  • OCZ ZT 750W
  • Fractal Define S

Since starting the troubleshooting I have ordered an identical, brand new kit of RAM. Even with the 2 new DIMMs and 2 old DIMMs each tested in each of the 4 slots individually (16 different configurations) the problem persists. At this point I think it should be safe to assume that RAM can be ruled out. I have a case open with ASUS but I'm waiting to hear back from there escalation team to help troubleshoot further.

 

I have recently been able to get Memtest to fully boot but most of the time it freezes/locks up immediately after starting with no errors listed. On rare occasions it progresses to test 8 of pass 1 and produces a lot of errors before freezing again. They all seem to be coming from CPU 1 or CPU 0. I don't see a way from the BIOS to disable cores individually, just to disable SMT or set it to run 2/4/8 cores. 

 

 

Has anyone seem something like this before? Could it be a defective CPU? I've always thought of CPUs as being very unlikely to go bad if they don't arrive DOA, so it seems strange to me to RMA the CPU before the board.

 

Additionally, to give some context, this is a new system upgrade. I replaced the CPU, RAM, Motherboard, GPU, and SSD. The system was completely stable with the 3770k, GTX 670s, and SATA SSD previously. The system seemed stable for around two weeks with the new upgrades.

About a week ago I got a BSOD (KERNEL_AUTO_BOOSt_INVALID_LOCK_RELEASE) accompanied by some terrible noise coming from the speakers. I figured it could be due to the RAM being set at the rated speed of 3600 so I set it back to AUTO in the BIOS. About a day later I started experiencing programs crashing/closing and occasionally followed by a BSOD (usually IRQL_NOT_LESS_OR EQUAL). The frequency grew from once a day to several times until I decided to try to troubleshoot the problem.

I first tried reinstalling the Chipset and GPU drivers. Eventually more crashes occurred. I saw there was a recently released BIOS update. I had already updated the BIOS using FlashBack when I first got the system to make certain the CPU was compatible, but the new release was several months newer so I installed it. There was no immediate change but the BSOD but the crashes and BSOD were increasing in frequency just like before. I decided to backup the system before reinstalling Windows, but was unable to boot into Macrium Reflect over USB. The same error occurred with my windows 10 Install USB so I tried running Memtest. It got about half way through a pass with no errors by the time I came back to check on it but seemed to be frozen. Since then I have been unable to boot into anything and experiencing the symptoms described above.

Outcomes