AnsweredAssumed Answered

Radeon VII screen artifacts?

Question asked by trainfan10 on Jun 25, 2020

I have a roughly year-and-three-months old computer I built using the specs below. I never had any problems until last week, when I began to get strange artifacts on my screen in 3D environments. These artifacts show up on every game I have tried, including Cities Skylines, World of Warships, Men of War Assault Squad 2, and Overwatch. The artifacts do not show up on UI elements, only in the 3D elements. The artifacts do show up in screenshots. There doesn't appear to be any lag or stuttering. I don't have any issues in 2D environments, such as Chrome or Word/Excel/Powerpoint It appears that every frame has a different pattern of artifacts. I have been in contact with AMD support, and we have already tried rolling back drivers, rolling back windows versions, fresh installs, etc. I never overclocked and always used default settings for everything except setting the memory to XVM to get the correct speed. Attached are screenshots of the issue and Dxdiags. This was an extremely expensive build so having issues with it so early on after a year of no issues is very disappointing, and puzzling. Thanks for the help!!!

 

Specs:

GPU: AMD Radeon VII

CPU: AMD Ryzen 2700X (AIO watercooled)

PSU: Corsair AX1200i

SDD: Samsung 970 Pro series 1TB M.2

RAM: Corsair Vengance RGB PRO 32GB (2x16GB) DDR4 3200

Motherboard: ASUS Prime X470-Pro

Display: Asus ROG Strix XG32VQ via Displayport

 

Software:

OS: Windows 10 Pro version 2004

GPU Drivers: Radeon Software version 20.5.1

BIOS: Version 5406

Outcomes