AnsweredAssumed Answered

open gl not activated - photoshop

Question asked by evamartin on Jun 24, 2020
Latest reply on Jun 26, 2020 by evamartin

Hey there !

I'm sorry to create this topic, as I could see several solutions were offered through internet, but none did the trick for me. 

As said in the title, I've got an OpenGl bug on Photoshop. It disables an important tool and makes an error message instead. 

Fun fact : I forgot to erase the old version of the soft  and if I run this software, Open GL works perfectly ! that's sooo frustrating ! ^^ 

I of course checked for any update for my AMD Radeon HD 6900's driver.

I tried to set Open GL options in the AMD settings (the only thing I found that was looking as it was in gaming/3d application settings/frame rate control/OpenGL triple Buffering).

I checked if there was another graphic card detected, and there is not. 

I tried the trick of adding AllowOldGPUS command on regedit. 

 

I'm running out of ideas, any help would be most welcome ! 

Thank you very much

Outcomes