AnsweredAssumed Answered

Unable to overclock RAM?

Question asked by shootersa on Jun 23, 2020
Latest reply on Jun 23, 2020 by atmosphere

Hi everyone,

 

I recently brought a new AMD system which is the following:

 

Ryzen 7 3700x Processor

Asus Radeon RX 5700 XT ROG-STRIX-RX5700XT-O8G-GAMING Video Card

Asus ROG STRIX X570-F GAMING Motherboard

Corsair DDR4 Vengeance LPX 2x8GB 3200 C16 RAM (CMK16GX4M2B3200C16) (This is on the QvL)

 

Now everything works fine and no issues at all when everything runs on stock. However when i try to overclock my ram for 3200mhz it just doesn't work and will not post correctly.

 

I have used the DRAM Calculator which didn't work. I tried using just the D.O.C.P. Profile without changing anything apart from the FLCK and that doesn't work. I've had set it manually to 16-18-18-36 which does work but it needs v1.365 to post and even then it's not always stable in posting. Also I noticed issues with my GPU, and other programs after doing this.

 

When cranking up the voltage a little bit more, at v1.37 it does seem to be more stable but still having issues with my GPU. When going back to stock everything works fine. I also tried v1.38 for a short while but had issues as well and unstable posting.

 

I really dont know what to do anymore. The only thing I can think off is that my SSD doesn't work correctly which causes these issues. I do have a M2 SSD on the way so hopefully I can test if that works better.

 

I was thinking that maybe someone has a better idea of what I should do or recognizes the problem. I also connected both the 4-pin and 8-pin connector on the motherboard but didn't change anything either.

Outcomes