AnsweredAssumed Answered

Unable to click "express" or "custom" installation - radeon adrenaline drivers, Fresh Install Windows 7 SP1 32 bit

Question asked by amdquikcity on Jun 22, 2020

Issue is the same as these previous users: Unable to click "express" or "custom" installation - radeon drivers 

&

https://community.amd.com/message/2916147?commentID=2916147#comment-2916147?q=Unable%20to%20click%20%22express%22%20or%2… 

 

No additional software has been installed, just Windows 7 SP1 32bit

 

The language of the AMD installer does not respond to my mouse, AFTER I click the Accept and Continue.  It detects me hovering over express or custom, but neither button responds.

 

I can even use the keyboard to tab, select between each button, but again, enter, space bar, nothing will activate them.

 

I have tried Adrenaline 18.9.3, 18.9.2, 18.9.1, all the way back to 5/23/2018 & 18.5.1, still nothing.  It does not work.

 

Just tried Crimson Relive 17.11, and the buttons on the installer does not work.

 

Finally, Crimson 16.9.2 ACTUALLY WORKS!  10/5/2016

 

Thank You Jesus!

 

So, please update this page: https://www.amd.com/en/support/previous-drivers/apu/amd-e-series-processors/amd-e1-series-apu-for-laptops/e1-6010-radeon… 

 

All the other ones but Crimson 16.9.2 or earlier are the only ones that work!

 

Thank you!

Attachments

Outcomes