AnsweredAssumed Answered

RX vega 64 stuck in power state 4

Question asked by dialgadude101 on Jun 18, 2020

Ive been having problems with reference Rx Vega 64 regarding power usage and power state settings along with the Radeon software not working. It started when I was playing Team Fortress 2 and realized that the card was in power state 4 at 1.1 ghz even at the main menu. Normally when I run tf2 its with anti lag on and its in either state 2 or 3 depending on how big the map is going one state higher during firefights and the main menu never used to make the card go over state 1. After doing some searching I found that ALL of my games would stay at state 4 even at the menu screen. Tererria, Sonic Generations, Team Sonic Racing, All of them went into state 4 immediately after launching the game. I tried some more demanding games and while they pushed the card to its limits it still wouldn't go under state 4 even at very light places like menus. After even more digging I found that Enhanced sync, Anti Lag, Chill, and Vsync no longer worked. They make no change to the framerate, clockspeed, power consumption or gpu usage in any of the games listed. Vsync made the framerate change to 60 but everything else stayed the same. I updated from 20.4.2 to 20.5.1, reset everything in the radeon software, turned off my undervolt, ran ddu and reinstalled the drivers, all to no avail. I've been trying to fix this for a few days now and its starting to drive me insane. I would really appreciate any help to get AntiLag and chill working again as I use those a lot.

Outcomes