jbrennan2624

My ReLive video and audio quality has decreased significantly and I can't figure out why

Discussion created by jbrennan2624 on Jun 16, 2020
Latest reply on Aug 22, 2020 by jbrennan2624

Describe your system:

  • AMD Graphics Card
    • RX 570 ARMOR MK2 8G OC
  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows 10 64bit
  • Driver version installed
  • Display Devices
    • Dell E2318HX, HDMI, 1920x1080 @60Hz
  • Motherboard + Bios Revision
    • ASRock H270 Pro4 Legacy Bios Version P2.10; e.g. Asus P8P67 Deluxe Bios Version 6643
  • CPU/APU
    • i5-7500 @ 3.4 GHz
  • Power Supply Unit  Make, Model & Wattage
    • EVGA 650 N1 650W (M/N 100-N1-0650-L1)
  • RAM
    • 8GB

 

---------------------------------------------------------------------------------------------------------

 

My issue is whenever I clip something, I can't view my clips in the AMD Radeon Software or in the overlay if I am in a game. I can view the video in the Movies & TV app that comes with Win10, but I don't get any audio. When I upload the clip to youtube I get audio, but it sounds like I am speaking from across the room and game audio quality isn't as good as it was before. I was away over the weekend, but before that it was working fine. Last clip that I have on hand from when it worked was 10 JUN 2020, but I know there was a few days after that when my software was still working.

 

I did install a windows update, so I thought that might be the issue, so I reverted but it hasn't made a change. I also did a hard reinstall by clearing the AMD files in my C drive as well as AppData. That didn't make a change. The only videos I can view from the gaming software are clips I took before my software stopped working.

 

YouTube  - There is a video that shows me not being able to open any new clips, I made a bunch of random clips to try and test and see if it would work, but it didn't. The one clip that I can open and play I took before my software stopped working.

 

YouTube  - There is a clip of before my software stopped working. Audio and video quality is fine, doesn't sound like I'm speaking into my microphone from across the room.

 

YouTube  - Here is a clip from Sunday (14 JUN 2020). Audio isn't TOO bad in this, but as you can see the video quality is much worse than the R6 clip above. Also I think I should mention that in this video, my crosshair looks red but it is pink in game.

 

i swear im not hacking - YouTube   - In this R6 clip, also played on Sunday (14 JUN 2020) the audio quality is much worse as well as the video. In this is sounds like I am speaking from across the room.

 

I installed a windows update, but after I thought that the update might've screwed my software I reverted my device to pre-update. Still did not fix the issue and I am currently still pre-update. The only other change is that now my headset came and I've been using that. It's a logitech G935. I was using a G933, but the receiver for that fried and the G935 was my replacement. That might be the cause in the change in audio quality, but I'm not 100% sure.

 

To fix my software I've tried rebooting my PC, reinstalling AMD Radeon Software, going back to an earlier version of the AMD Radeon Software (20.4.2) and that also did not work. I've uninstalled the software, including clearing out all the files in my AppData, both in Local and LocalLow.

 

---------------------------------------------------------------------------------------------------------

 

Here are pictures of my settings:

 

Any help would be greatly appreciated.

 

Thanks!

Outcomes