AnsweredAssumed Answered

The Radeon Software still doesn't handle fans properly.

Question asked by lfx64 on Jun 15, 2020
Latest reply on Jul 21, 2020 by lfx64

This was supposed to be resolved months ago when the zero RPM fan wasn't available during custom fan curves unless you messed around with the ini. This is still the case, only for me now it's the opposite and I don't want it. I've set a custom fan curve and I've noticed that when I cold-boot, the profile isn't applying properly and my fan is at 0rpm (the same is reported in HWInfo64) - it kicks into life just fine when playing games just like the default zero RPM profile so the card doesn't cook, but I want my baseline fan speed!

 

My overclock is applied all of the time (which is completely stable btw and has been for ages) but my baseline fan RPM don't initiate unless I load the profile and apply it again - this should be applying successfully on start-up! Now a lot of people want zero RPM fans and admittedly months ago I'd of liked the same when using a custom fan curve. However these days I don't want it because I like to have the idle temps even lower. My aggressive fan curve limits heat output and means my 3700X shaves off a few degrees at peak temps.

 

In the picture provided the RPM is at 772 RPM but usually it says 0 RPM after booting up the PC. Since booting today I've already loaded the profile, hence the fans are abiding by the custom fan profile and I couldn't nab a screenshot of it showing 0.

 

AMD you need to fix this fan problem. It seems to me that there's been a bunch of fan oriented issues for ages now. You need to focus on allowing Zero RPM in custom fan curves -- but genuinely and not by this unintentional glitch -- and please fix profiles not applying properly at start-up!

 

 

Edit: Old drivers, DDU + safemode, new drivers, etc, confirmed that AMD have not fixed the issue and the only time a minimum fan speed setting is observed (18%) is when the system boots from a solid cold boot cycle or when restart is selected from the menu (which cycles a cold boot). At any time the system wakes from sleep, hibernation, or that weird off-but-not-truly-off mode when selecting Shutdown from the Windows menu, the minimum 18% fan speed is never adhered to (even after gaming and the GPU returns to a low temperature). The only way to get around this is: never put your computer to sleep and never use Shutdown from the Windows start menu, instead you must press Shift + Restart and then click Turn Off My Computer - only then will a cold boot initiate upon the next start-up and the custom fan profile is properly applied. You must also sacrifice sleep mode. OR you can do the annoying thing and have to open the Radeon software and apply the custom profile you made every single time you wake your system from sleep mode or are booting from a soft state. Bad AMD! Naughty AMD!

 

Outcomes