lucrdjds

I can't use the GPU offboard to play games 2.5.1

Discussion created by lucrdjds on Jun 12, 2020

Hello, I have an AMD Radeon RX 540, and since i had upgrade the driver to the version 2.5.1, I cannot play the games using that, the game starts using the R7 Radeon (onboard). Mainly the games of Epic Games, I'm trying to execute GTA V, exactly. What would I do to solve this? 

Outcomes