darkcryze13

Cannot use Avermedia LGP2, says "not signal" and cannot disable HDCP

Discussion created by darkcryze13 on Jun 3, 2020

I was trying to use the Avermedia LGP2 but always shows "no signal", I investigated about and found that it can be an HDCP problem, it looks like I should disabled but I can't find where is the option. Theres no "overrides" button.

 

I use HDMI cable, there is no issues with that, the cable works fine.

 

Also, I used the ryzen 3 2200g and there was no problem (but that was in november 2019)

Attachments

Outcomes