AnsweredAssumed Answered

I tried to install two AMD Firepro W4100's into my computer but it did not recognize the second AMD Firepro W4100

Question asked by tman on Jun 1, 2020

I have a ASUS X79 Deluxe motherboard that has 4 PCIe X 16 slots. In this computer I have an Intel i7-4820K cpu and 32 GB's of DDR 3.0 RAM at 1600 ghz. I am trying to hook up 10 Dell 2001 FP monitors. I have 8 active mini displayport to DVI adapters for my DVI cables made by Tripp Lite # P137-06N-DVI-V2. I installed the first AMD Firepro W4100 into PCIe x 16 slot #1 and it works fine. However when I went to install the second AMD Firepro W4100 into PCIe x 16 slot #2 it did not work. I then tried it in PCIe x 16 slot #3 and it still did not work. So I unplugged two monitors from the first AMD Firepro W4100 in slot #1 that where working and hooked up two of the active adapters that I was trying to use on the second AMD Firepro W4100 in slot #2 to the working AMD Firepro W4100 in slot #1 and they worked fine, so that eliminates the adapter,  cable and monitor being bad. I could not get the second AMD Firepro W4100 to be recognized in either PCIe slot #2 or #3. I did check the device manager but the second AMD Firepro W4100 did not show up. I am using Windows 10 Pro 64 bit operating system. In the 4th PCIe x 16 slot I have a ASUS GT640-DCSL-2GD3 gpu that I have 3 of the Dell monitors hooked up to and it is working fine. I am using AMD driver 21.19.141.0 dated 10/4/2016. Based on something I read in another search, Windows 10 does allow for different brand GPU's to used at one time. Any help would be appreciated.

Outcomes