AnsweredAssumed Answered

NOT FIXED!! Lastest Chipset Driver B350 (2.04.04.111) Windows 7&10 64bit won't install NOT FIXED!!

Question asked by >>gamehacker<<< on May 29, 2020
Latest reply on May 31, 2020 by hardcoregames™

NOT FIXED!!

 

I have a Asus Prime B350 Plus updated my Bios to the latest version for my new 3900x

uninstalled my display driver for my vega 56 20.4.2 WHQL and my chipset drivers, Even used the AMD clean up utility

can can't install the the latest of any of the recent previous chipset drivers

was thankfully able to get a parshal install from Asus's website with the old 17.7 driver they had up and got my usb hard drives now working

 

I never had issues previously with my Ryzen 1700 but now I can't get any of the chipset packages to actually install.

Oddly when running the 17.7 package again it give the option to download 20.4.2 after I ran the clean up utility again and went to install 17.7 again. So I picked 20.4.2 even though I thought,

Yeah that's just my display but MAYBE since it's the chipset installer it'll pull the latest driver "2.04.04.111" with it. But nope instead of installing any chipset drivers it just downloaded the same 20.4.2 display driver I already have, and installed my graphics card -.-

 

Bios version is 5407

 

Not Quite The Solution

 

Reinstall all your Microsoft Visual C ++ redistributable

I did a windows 7 repair by doing the windows upgrade and it still didn't work, Once windows was repaired I did a repair install of .Net Framework 4.8,

Chipset driver Install still failed,

Then I did a repair install of the latest version of C++ redistributable 2015-2019 14.25.28508 and still didn't work.

So I started going from oldest to newest uninstall and reinstall

2005,2008(9.0.21022),2008(9.0.30729.17),2010 (10.0.40219 x86&x64), 2012(11.0.61030 x86&x64), 2013 (12.0.30501 x86&x64), 2015-2019 (14.25.28508 x86&x64)

Once I had reinstalled from oldest to newest and tried again.

I got a successful install

 

FOLLOW UP

 

So I ended up speaking to soon 

Turns out not everything quite installed.

I ended up manualling selected drivers from the package to finish setting up other things but that ended up not stable so I downgraded to windows 10 to see if that would solve the problem since windows 7 ended up blue screening from time to time as I would turn on the computer.

I've just got into windows 10 and have started to install the drivers and chipset drivers are doing the same as they where in windows 7 saying. Stop responding try again or cancel so try again, once it finishes doing it's thing says it has installed successfully.

Attachments

Outcomes