AnsweredAssumed Answered

Installing any version of Adrenalin (2019 and 2020) crashes my computer mid-install and forces a system restore.

Question asked by tonxmusic on May 20, 2020
Latest reply on May 22, 2020 by fyrel

A Video of the issue

 

When I try to install any version of Adrenalin (2019, 2020), my computer will flash to black, fans go to 100% for about 1-2 seconds, and then my system crashes. On boot, I freeze on the spinning dots animation, forcing me to then restore windows, all usually happening around 65%-75% installation progress.

 

System specs:

  • Sapphire Radeon 5700 (grey face plate variant)
  • Fresh Win 10 Pro Install, fully up to date as of time of writing
  • 600W Corsair PSU
  • 2 x 8gb Gskill TridentZ RGB 3600 (CURRENTLY RUNNING AT 2666)
  • Ryzen 7 1700
  • Gigabyte Fatality Ab350 ITX 
  • Salvo Studios PCI riser cable

 

Here's everything I've tried:

  1. Rambo raw install with nothing changed
  2. Reducing RAM clocks from 3600 to 3200 & 2666
  3. Updated windows
  4. Registry fix/ Latest .Net/ Viz studio 
  5. Install with and without installing AMD4 chipset for my mobo
  6. Installing with only 1 RAM on each slot
  7. Safe Mode DDU -> Manual install on non-safemode via device manager (cuts to black, 100% fans, then crash, forcing me to system restore) 
  8. Safe Mode DDU -> Adrenalin latest 2020 Install & Adrenalin 2019 19.12.1, same result as #5
  9. AMD driver cleaner
  10. Factory reset install 
  11. Changing PCIe to gen 3 in my BIOS
  12. Updated BIOS

 

 

Would love some ideas or suggestions but I'm afraid I'm getting close to the end of my rope. I just don't know what else to try at this point.

 

5/21 Edit: A user on /r/AMDhelp suggested my build might be unstable. I've tried running stress tests on my memory (memtest86), CPU (Prime95), and GPU (OCCT) for 1hr+ without any issues, temps never going above 80C. 

Outcomes