AnsweredAssumed Answered

Render black after enabling RPR Denoiser

Question asked by penpcm on May 20, 2020
Latest reply on May 20, 2020 by penpcm

I have tested your RPR without denoiser it works fine, but when I enable the RPR Denoiser ML it goes black, I use GPU rendering

My GPU is GTX 1070 ti

 

RPR 2.4.11 for Blender.

Outcomes