markeez

Weird Problem with GPU and RAM

Discussion created by markeez on May 7, 2020
Latest reply on May 7, 2020 by pokester

Hello,

I've been having this problem for a while now. Asked about it on many forums no one knew the fix. So I finally decided to take it to the manufacturer.

First of all my specs:

CPU- AMD A8-6600k APU - Overclocked to 4.5 Ghz

GPU- AMD Radeon R7 250 1gb gddr5 Sapphire

Motherboard- FM2A88M Extreme4+

RAM - 8GB ddr3 1600mhz Kingston

 

So I have gotten into the closed beta of the new game valorant. And  the game has really low standards  in case of performance. My friend that has a significantly weaker pc runs it at same fps I do ~70fps which drops to 40 in fights. That is all on low settings. The problem I have found was that my GPU usage was really low ingame and sometimes it even dropped to 17%. It seemed like a cpu bottleneck but it wasn't. Then I proceeded to overclock my cpu just in case. It did not improve my performance at all. Temps were kind of mid-high. And I was so frustrated dealing with this crap all week. I dissasembled my pc cleaned everything by hand and put it back together with new thermal paste. Temps got a lot lower but no improvment. Then I ran some stress tests in  burnin. Then I noticed that when I test GPU and CPU alone GPU usage was around 90 percent most of the time. Then I slowly started adding other tests to the stress test. And finally when I added RAM my gpu usage dropped to 30-50%. Then I thought cool ram is cheap I'll just add more ram. NOPE! Borrowed from a friend additional 8gb of ram no improvment. Then I started messing around again. And decided to run a benchmark test but only allow 50% of my ram usage. And when I did that the GPU usage and fps in the Asteroids video was even better without the ram. Around 95%   with constant 65-70 fps. Honestly I've been messing around with this for weeks. I am at my wits end. I honestly think this is fixable but  I can't seem to know how. I really need your help please AMD shine some light onto my cursed pc!

 

Greetings

 

Also to add my ingame RAM usage was quite high while cpu usage remained at 80%. And also when I would enter practice range or a custom game my gpu usage would be  80% and I would get an orgasmic 150-200fps ingame. But as soon as I enter an online game it plummets.  

Outcomes