eldgrimr

Low GPU Usage on 5700 XT

Discussion created by eldgrimr on May 7, 2020

Hello!

I recently purchased 5700 XT. It's Gigabyte Gaming OC version. Below is the HWInfo output.

https://imgur.com/a/AsWWqVc

And here is the DXDiag output.

https://pastebin.com/BL9zAaKs

And user benchmark.

https://www.userbenchmark.com/UserRun/27716595

I updated MB bios to latest. I'm using latest drivers from AMD. (as of 7th of May 2020 - Uninstalled previous one with DDU and installed the new one)

So let's get to the problem. My new GPU does not really want to go high GPU usage like 90 or 95. It typically goes up and down between 1 and 77.Never seen it reaching 90+. I play mostly Battlefield 5 and when I limit the FPS or turn on the V-sync, frame-times becomes more stable. However, if I disable the limiter, FPS goes up, frame-time get spikes to 80ms.

Here is the frame-time graph with limiter on:

https://imgur.com/a/fG0Wwfg

Here is frame-time graph without limiter on:

https://imgur.com/a/vSx2QSD

You might say "Yes its normal because GPU is pushing harder to catch up with the frames" but while limiter is off, GPU usages do not exceed 70% and CPU usage is around %50 while VRAM and DRAM is about %50.

I tried to test with memory overclocked to 3.2 via XMP profile but it crashes BF 5 for some reason.

I need to find out what is causing this because eventhough I have Dell U2414H (I love this monitor), I might change it to 120Hz monitor for gaming so I need every FPS I can get.

Battlefield 5 runs on SSD.

Some say it might be the PSU dying. I'm not so sure about anything now. I really need your help, otherwise I'll lose my mind.

Thank you everyone!

Outcomes