omar-os

Flickering black/white squares on specific textures - Vega 64

Discussion created by omar-os on May 6, 2020

Computer Type: Custom tower

GPU: Nitro+ Vega 64 undervolted to 1100@1630 (P7) and 1000@1536 (P6)

CPU: i5 6600k@4.5Ghz and 1.36v. LLC is set to (I think) level 5 and it reaches 1.392v max I believe, but it's always under 1.4v

Motherboard: ASUS Maximus VIII Hero Z170

RAM: ADATA XPG 8x2 GB

PSU: A coolermaster 80+ 700W PSU with a super long model number so here's the link. I'm using two separate 12v rails.

Operating System & Version: Windows 10 1909

GPU Drivers: 20.4.2

Chipset Drivers: 11.7.0.1040 (off the mobo's driver page)

Background Applications: Logitech gaming software, Steam, Origin, Discord (sometimes), Chrome (usually), Origin and Uplay.

Description of Original Problem: I've had these flickering squares since I got the card nearly a year ago. It would only happen on very specific textures and it never bothered me in game, but it recently happened here in Hitman 2 (focus on the gold key with a brown background) and I'm getting scared if my card is failing. This also happens on Rainbow Six Siege only on weapons textures next to the guns when you're picking a character. It also happened in Warframe on color pallettes but it wasn't nearly as frequent as Hitman 2 and R6S.

Troubleshooting: I've undervolted, reset to default settings, tried all presets in the Radeon software, turned off all background programs, turned off/down all graphical settings in game, tested on both my monitors, but nothing seems to fix it.

I've stress tested this card with several different softwares and it never showed any signs of failure. I've also tested it in OCCT with error checking mode on and it gave me 0 errors. I've searched everywhere for this specific issue but nothing seems to come close to this.

Any help or guidance on what else I can try would be really appreciated.

Attachments

Outcomes