AnsweredAssumed Answered

GPU and CPU Utilization drops to 0

Question asked by backking on May 5, 2020
Latest reply on May 8, 2020 by backking

Hello everyone,

 

recently I have built a new PC and have been playing some games. Today however, my FPS suddenly dropped to 4 while playing Anthem.

 

First of all my setup (if you need further info I will provide):

CPU: AMD Ryzen 5 3600 (6x 3.6GHz / 4.2GHz Turbo)
Cooler: be quiet! Dark Rock 4
MB: ASRock B450M PRO4
RAM: 16GB (2x8GB) DDR4 GSkill 3200MHz AEGIS
SSD: 480GB Maxtor Z1 SSD
HDD: 1000GB SATA 6GB/s 7200rpm
GPU: 8GB ASROCK RX 5700XT Challenger
PSU: 500W be quiet! Pure Power 11

 

Now I have reviewed some of the metrics in Ryzen Master and AMD Radeon Software and here are some additional details:

1) The CPU and GPU usage drops to 0% or near 0% during the extreme framedrops. One time it recovered, but most of the time I can Alt+F4 the game.

2) CPU Temperature sits at about 80C during the whole gaming session. GPU temp is at about 78C.

3) This somehow only happens in Athem so far. I have played some Battlefield 5 on high settings trying to replicate the drops but nothing has happened so far.

   3.1.) I have been playing Anthem since last week and the error has occured today for the first time. It also doesnt seem to             be dependant on "high load" as it also randomly happens in the payer hub, where not a lot is going on.

4) I have updated to the latest GPU driver via AMD Radeon Software and have put my power setting on max.

 

Also: Ryzen Master shows me a max Speed of 4.2 GHz, while I expected 3.6 GHz to be the max. Is this normal?

 

I really am just starting to get into the whole troubleshooting business and would really appreciate some help with this issue. Could I be experiencing a power issue? Does my PSU have to little W? I used some calculators online and they said I should be fine.

 

What else could be causing this and how can I fix the issue?

 

Thank you for your help, it's greatly appreciated!

Outcomes