burakeser

RX 5500 Black Screen(Screen No Signal) Driver Problems

Discussion created by burakeser on May 1, 2020
Latest reply on Aug 22, 2020 by amrutkowski

Hello to everyone,

I bought MSI Radeon RX 5500 XT GAMING X 8GB graphics card 1 day ago.

When I install the updated graphics driver, the Screen loses signal. The screen turns black.

I am sure that I have not power supply or other hardware problems.

Sometimes I do not have a problem for 2 hours or at certain time intervals. The screen loses signal in an untimely manner.

The screen loses signal even when the system is idle.

What exactly is the problem?

I saw many friends who had the same problem.
I tried all the methods offered for the solution.

But the problem persists.

I have been an AMD user for years, I have never had such a problem.

The situation I encountered really upset me.

I am tired of seeing a black screen all the time. Resetting the computer is also not a solution. I start the operating system in safe mode and delete the graphics driver.

And I am constantly installing other versions with the hope of a permanent solution. I have been almost exhausted from dealing with this situation for 30 hours.

 

_______________________________________________________________________________________________

  • AMD Graphics Card
    • MSI rx 5500 xt gaming x 8gb 128bit
  • Desktop or Laptop System
    • Desktop (Personalized Hardware ASUS)
  • Operating System
    • Windows 10  Pro 64bit
  • Driver version installed
    • I have tried all driver versions.
  • Display Devices
    • Samsung SyncMaster S23B550 1920X1080 @60HZ 2*HDMI, D-SUB (I use HDMI Cable)
  • Motherboard + Bios Revision
    • ASUS M5A99X EVO BIOS 1708
  • CPU/APU
    • AMD FX 8150 Zambezi
  • Power Supply Unit  Make, Model & Wattage
    • RAMPAGE ETX-750-1 750W 80 Plus Gold PFC 12cm Fan Gaming Power Supply
  • RAM
    • GSkill 2133 mhz 16GB (4X4)

 

  • When I install the video card driver, the card stops signaling the monitor.
  • Sometimes it works without problems like 1 hour.When I turn off and turn on the computer, it goes again.
  • When I install and try the Windows 7 operating system, the signal goes off to the monitor, it comes back when I unplug the cable and then the monitor card does not give a signal again.

Outcomes