jrivera26333

RX 570 8gb not working in Unreal Editor

Discussion created by jrivera26333 on Apr 28, 2020

Issue that I am having is whenever, I hit play in a level scene my monitors both flicker and then I am abruptly thrown out of unreal and I get a message stating I must update drivers. My unreal editor runs smoothly in an empty scene and as I am editing it works just as good, so I should see no reason why its getting hung up or causing a crash when pressing play. At times as well if I click on a file in the editor it will also cause a crash and both monitors end up flickering and turning off. This only occurs in the Unreal Editor as I use Unity and play games with no issues.

 

Things I have tried have been:
Roll back drivers I have used the past 7 or so drivers including some from last year
System Restore
Created a delay in the Registry Editor
Deleted old graphics card drivers using DDU
Physically cleaned my case
Updated Windows
I have also made sure the card is not overheating and it isn't because during the entire time it stays under 50c

 

Specs:
OS: Microsoft Windows 10 Home
Version: 10.0.18363 Build 18363
Processor: AMD Ryzen 5 1600 6 Core
Bios Version: American Megatrends Inc. 4207
SMBIOS: Version 3.1
Motherboard: ROG Strix B350)-F Gaming
RAM: 24GB
Graphics Card: RX 570 8GB Gigabyte
Current Driver: 19.50.19.19-200228a-352369C-Radeon Software Adrenalin 2020 (State in the Radeon Software App)
Power Supply: 450W from Corsair. (Note when this occurs my graphics card lights do not turn off so I don't think it has anything to do with the PSU)

 

Here is a link to my build: https://pcpartpicker.com/list/xWcngw 

Outcomes