j95

Problem quality of my graphic card

Discussion created by j95 on Apr 27, 2020

Hello everyone,

I have been having this problem for a long time. I leave two images for you to see what it is about.

 

More than a year ago I removed the AMD FX-8370 microprocessor from the motherboard asus m5a97 le 2.0 am3 + because I was doing a cleaning. When I wanted to put it back, I tried many times until I finished destroying the pins of the mic. So I had to buy a new one (I chose the same one). Terrible noob mistake, I know xd.

 

When I managed to place the new one and turn on the pc, the textures and surfaces lost a lot of quality, sharpness. Specially in desktop texts, online video texts (youtube, twitch), icons of taskbar.

 

After a year thinking that it could be the graphics card (ati radeon hd 5450), I changed it for a radeon rx 580. But it did not solve the problem.

 

I have tried this possible solutions:
-Checkout, uninstall, reinstall the drivers.
-Formatting the pc about 3 times.
-Using a friend's motherboard and putting all my components. I tried my friend's micro (FX8350) in my mother's slot.
-I have configured the textures, resolution.
-Searched if it was some basic configuration of windows, but not even that!
-Tried another HDMI cable.
- Connect the pc via HDMI to two different televisions (one 32-inch and one 40-inch)

 

I dont know if it is a graphic card or processor problem.

 

This is my current hardware:

radeon rx 580 8GB

AMD Fx 8370

Motherboard: Asus m5a97 le r2.0

 

Outcomes