bfmalex

Radeon R9 M265X possible soft brick

Discussion created by bfmalex on Apr 28, 2020
Latest reply on May 4, 2020 by bfmalex

Greetings community,

 

I was recently trying out a gpu mining software, after about 10 mins the screen froze and i had to force reboot my laptop.

Afterwards i have been unable to use the AMD card as everytime windows rquests it the screen freezes and the fan speeds up.

 

I rebooted into safe mode and disabled the AMD gpu and the pc boots fine (going into msconfig "normal boot - base video" works as well), but if i try to enable the amd gpu or update drivers it freezes again.

 

Next i tried a clone of my ssd i made last week, same issue. 

Also tried a fresh installation of windows, Freezes halfway, BSOD stating "THREAD_STUCK_IN_DEVICE_DRIVER"

 

From my "google/youtube research" it appears to be a soft-brick caused by mining, I then followed a few vids from techpowerup.com where they suggest vBIOS flash to fix this issue. However for my particular card i can't seem to find the correct vBIOS image to flash.

 

TechPowerUp GPU website

AMD Radeon R9 M265X Specs | TechPowerUp GPU Database 

 

rig details:

Toshiba Sattelite P50-B-11V

AMD Radeon R9 M265X Enthusiast

CPU i7-4720HQ

2 x 8gb DDR3L 1600MHz

Samsung EVO860 250GB

 

I'd appreciate any help in fixing this issue or helping me find the vBIOS,

 

Thanks in advance!

Outcomes