seekya

ryzen 3200g bsod thread_stuck_in_device_driver atikmdag.sys+11138f

Discussion created by seekya on Apr 28, 2020

Hello guys i have a bsod problem on ryzen 3 3200 with vega 8 

 

Specs :

 

Ryzen 3200g

Asrock b450m HDV r4.0 - newest bios version installed

16gb Patriot Steel - PVS416G320C6K

400Watt Bequit System Power 9 CM

240gb Crucial bx500 ssd

ISSUE:

It is my Wifes PC, she just wanted to play sims 4, after a random amount of time in between 20-180min she get the bsod below it is always the same.

 

Need to say no random reboots or anything no crashes and resetted ram oder anything like that no problem in win10 install / chipset / graphics driver, no bsod or anything like this in windows it works quit fast no hook ups or anything that would tell me that it is the ram.

 

only issue i had so far i couldnt install origin and had to download visual redist c++ 2013 by hand x86 and x64 after that sims + origin worked atleast to the point it crashed.

 

Bluescreenview : 

https://imgur.com/a/XEnVKcc 

 

What i tried: 

Tested games like Counter-strike no problem at all (30+min on highest settings fullhd) will test more games later on!

 

 

Fresh installed newest Windows version via Stick, then Chipset then Recommended Driver alias 20.2.2 - mar5

two times.

 

Prime95 worked well for like 30+ minutes 

Max HEAT CPU - 83° Avg - 77°

Max HEAT GPU - 52° Avg - 47°

 

Heavenly Benchmark - 60minutes+ no problem at all highest settings.

Heavenly benchmark for another hour no problem at all 

 

Ram on 3200mhz + Ram on 2133mhz tested nothing changed.

 

Will test later mem86+ and try one ram kit at a time + i can use my gskill out of my computer and tell later on if it is maybe the ram.

Tested memtest86+ no problem at all no errors nothing on 2133mhz aswell as xmp activated on 3200mhz.

 

 

i really start to believe it is the driver of amd?! <-- now i start to believe it is sims4 need to test further<-- one day later i start to believe it is both sims 4 + amd driver 20.2.2 it is always the same bsod 

will trial and error out every other game i got but so far, the system works super duper fine in every aspect without my irrational wife that only want sims 4 ;(

 

im quit save to say it is only in sims4 it is driving me really mad

 

Maybe u could help me out or pin point my problem, im hoping for ram cause i could check this the easiest way out later if not im kinda screwed.

 

 

UPDATE : 

Fixed it for now will hard test the setup now for 24h-48h

i did disable windows automatic driver update - via gpedid and windows + pause

uninstall the driver via ddu

reset driver to previous so it was basic driver again (watch out windows always tried to update driver on its own)

and really fast installed the newest amd driver.

 

fingers crossed u never ever read something from me then it works like a charm!

 

(i recognized as i was going back into windows that even i did disable the driver update windows did it again on its own so i had a vega8 driver after 1min or so booting into windows)

 

UPDATE:

didnt work ;D - testing aida64 now for like 3hours nothing no problem at all.

 

changed in regedit tdrdelay to 8s for 64bit <- this is my last try if not theres just no sims for 3200g or my setup i dont know. <- didnt work last try with tdrlevel - 0

 

 

im really close to give up

 

Aida64 3h no problem at all

Prime95 1h no problem at all

Heavenly benchmark 3h no problem at all

 

changed my ram into her system (i have a b450m pro 4 my system works for the last 9months stable)

tried ram on 2133mhz / 2933 / 3200 same issue

put my ssd into her system same failure aswell

 

i think im sending back the cpu + mobo

 

start to believe this is the easiest way - last chance next 3 days.

 

need to say sims 3 aswell triggerd the same bsod yesterday. 

 

Will test more games today fingers crossed it will crash also there.

 

Thank you whoever takes the time ;-) 

 

Outcomes