munchesofoats

CPU defaults to 0.54GHZ

Discussion created by munchesofoats on Apr 24, 2020
Latest reply on May 11, 2020 by eliveltonz

Hi everyone,

Kinda been dealing with this problem for a while and figured i should get tot he bottom of it before my parts are out of warranty. I was messing around with blender about 3 months ago and I've been dealing with it using an annoying workaround since. Every time I boot my computer from sleep or shutdown it will boot up extremely slow and sometimes even get stuck before fully POSTing. If I let it boot normally it will boot to the windows login screen and then open up the desktop. From then on the entire pc lags. The taskbar stutters into view and task manager takes years to open. When I switch to the performance tab it shows that my CPU is running at 0.54ghz. i tried running a heavy game and it stayed there. I tried running a stresstest and still it ran at 0.54ghz. The only temporary fix for this is to shutdown the PC and boot into bios and then immediately exit and then it operates normally. However I cannot put my Computer to sleep or it will go back to 0.54GHz. This all started when I shoved my new RX 5700 XT and my old RX 580 8GB. I was going to use the 5700 to game and the 580 to render. TLDR on that stort the blender drivers weren't working. I took the GPU out and then just left the RX 5700 XT in and thats when the issue started occurring. This is a refurbed board if it matters but it fixed the issue with the new board I had to RMA when I first built the Computer. 

Fixes Attempted:

  • Reseating Memory
  • Flashing BIOS
  • Reseting CMOS settings
  • Linux Shows same issue
  • Power Save settings are the same as when it worked fine

Not Attempted: 

  • Replacing MOBO
  • Replaced CPU

My guess is that its not a shorted pin because the CPU workes fine with the work around. If anyone has any ideas Id be happy to hear them. Should I replace my Board? Should I RMA the CPU? What do you think? Any FIxes?

Attachments

Outcomes