davesc20

3900x Random Freeze and Crashes in Windows

Discussion created by davesc20 on Apr 23, 2020
Latest reply on Jun 8, 2020 by davesc20

System Configuration

  • Graphics Card - GIGABYTE Radeon RX 5600 XT DirectX (triple fan version) , Radeon software Adrenalin 2020 Edition 20.4.1 obtained from AMD website, Bios version FA0  from Gigabyte
  • Operating System - Windows 10 Pro (also tried Windows 10 Home)
  • Display Devices - MSI Optix MAG241C connected via display port
  • Motherboard - AsRock X570 Taichi w/ Bios v 2.80
  • CPU - Ryzen 3900x
  • PSU - EVGA GA 850W 80 (80+ Gold Rating) 
  • RAM - Hyper X Fury 16GB 3200 (2x8GB),  model number HX432C16FB3K2/16... Specifically chosen as it was on my motherboard manufacturers QVL list. 
  • Cooler - EVGA CLC 280
  • Drive - 1TB Crucial P1 NVMe M.2  (only 1 drive) Installed into the primary M.2 slot. 

 

 

Good morning!

 

I finished this build on Monday afternoon and ever since then I've been having problems with my system freezing in windows. Anytime I'm just navigating the OS trying to click on an icon or just browsing the web on chrome, the mouse will stop responding, the system will stay on whatever I was on for about 3-4 seconds, then it reboots itself. Often times when it reboots itself, I have to turn off the power via power supply to get it to boot into windows. These freezes never happen in bios and oddly enough they haven't happened when I ran a few games (albeit not long gaming sessions but probably 30-40 mins).  

 

These issues started on Monday right after I finished by build and started installing drivers in the system for my hardware. On this day the system ran fine for a few hours before the issues started... This caused me to try a few things. All on clean windows installs. The first thing I did was erase my hard drive via bios and install windows home to see if it was a problem with windows pro. Again, worked for a few hours then after driver installs crashes again doing non CPU/GPU intensive tasks. The second thing I did was install windows again, this time I didn't touch the setting in bios to boost memory clcokspeeds to 3200mhz,  I left it at stock 2400, in addition I disabled PB and PBO to see if many it was an issue with temps... Even though the system ran at a cool 30c-35c on idle compared to the 35c-50c idle temp fluctuations this didn't work crashes happened again. This time I only installing only chipset drivers, gpu driver, audio driver (onboard audio), Wlan/lan drivers. Worked again for a few hours and started crashing! I tried 3 more things at this point. 1 was flashing back mobo bios to 2 versions back and installing chipset drivers from about 2 versions back, no luck. I tried installing drivers for chipset via windows update instead of amd (i think it uses the second to last version as) but no luck. I disabled automatic driver updates in windows and used the latest AMD chipset drivers... No luck! last but no least, and what has brought me the most success until this morning was disabling windows hardware driver updates and NOT installing the AMD chipset drivers... So basically no chipset drivers, stock bios settings no RAM overclock... It worked all of yesterday from 11am when I finished this clean windows install until I started watching some tv at about 11pm. I even got an hour of battlefront 2 in and about 2 hours monster hunter world. Enter this morning, the PC has been shutdown for 8 hours, I start it, and the computer doesn't boot into windows. It keeps cycling through debug codes and restarting but no windows boot.  I have to shut it down via psu  about 3 times before i finally get a windows repair prompt (at which point it says there is nothing to repair if I attempt) and click restart. This morning when it finally booted up into windows it did the freeze thing twice...  once immediately after I put in my pin and another while I was typing up this message on AMD forum... and now had to retype it on my laptop : ) . At this point I've wiped my hard drive and installed windows about 8 times to try all these different configs, I've mixed and matched/messed with settings, I even undid the cable management job I really proud of, took the whole thing apart  put it back together again (used new thermal paste on CPU, but I've had 0 luck getting any of this to run how it should...  Any help would be greatly appreciated and please note that atm I don't have any spare parts to try different hardware combos as I've already spent a pretty penny on this.  I also combed through these forums vigorously for the past 3 days and though I've been able to find similar issues, I have not been able to find a solution. 

 

Also note the thing that happened where it didn't boot into windows this morning after being shut off for 8 hours happened every time the system was left off for more than 1 hour - 1 hour 30 minutes regardless of what config I tried. 

 

Update: This morning I realized I had a regular SSD in my laptop... I made the sacrafice and popped it out, erased everything, then installed in the PC in question. Note I also removed the M.2 drive that I had previously installed... As usual everything was initially going great so I decided to shutdown to see if it will boot into windows properly after an hour or so of being off. I shutdown at 3:00pm came back at 4:00pm to turn the computer on and it did the same thing it was doing previous. The AsRock logo comes on screen, then it goes black and never boots into windows. It just cycles through powering on and off until I shutdown on PSU and then hit the on button. At which point windows prompts me to repair/restart... I restart then it boots into windows. I've yet to experience a crash with this SSD installed but it will only be a matter of time IMO, so still looking for advice/potential fixes... When it inevitably crashes again, I will update my post again... Extremely frustrating!

Outcomes