AnsweredAssumed Answered

MSI RX 5700 EVOKE OC game freeze & Radeon software crash

Question asked by nodlimax on Apr 20, 2020
Latest reply on May 6, 2020 by nodlimax

Hi,

I recently got an MSI RX 5700 EVOKE OC and I'm encountering severe issues while trying to play one specific game. I initially suspected issues with the game - that being called Transport Fever 2. As soon as the game finishes loading a map and switches over to the actual user interface it almost immediately freezes and has to be closed through the task manager.

I initially suspected the game to be the cause. However I noticed other things that shouldn't be affected by the game. The specific effects I'm seeing are:

- AMD Radeon Software crash

- HDMI Audio output being disabled until PC is restarted

- If the game that is in the freeze state is not closed after some time the screen for the whole system goes black and the PC restarts after a few minutes (BSOD)

 

The initial trigger is not the game freezing but actually the Radeon software crashes first which then is followed by the game freezing immediately afterwards. The Windows Event log (Application section) confirms this by displaying the Radeon crash events first (Event IDs 1000 and 1001) then followed by a report of the "Application Hang" (Event ID 1002) for the game shortly afterwards. I attached the Radeon software crash event information from my most recent attempt.

Things I've already tried attempting to solve the issue without luck:

  • Reducing graphical settings of the game to minimum
  • Re-Installing the game
  • Uninstalling GPU drivers in Windows Safe mode by using DDU and re-installing AMD drivers and software with latest version (Adrenalin 2020 version 20.4.1)
  • Using MSI afterburner to increase Core Voltage from 1037 mV to 1100 mV (temporary change)
  • Using MSI afterburner software to temporarily lower Core Clock (1750 MHz => 1600)
  • Ensuring that all programs in the background are shut down
  • disabled secondary display in Windows
  • Updated AMD X470 chipset drivers with latest versions directly from AMD and MSI Motherboard BIOS
  • Checked Power Supply in case instability was related to this

I had an NVIDIA Geforce 970 before and no issues with games. And even the RX 5700 seems to be working fine for most games I've tried so far. But this particular one is the first that really gives me a headache and I'd like to know what is going on and solve the problem.

I've attached the DxDiag so you also have an idea of the computer setup I'm running.

Attachments

Outcomes