wigfiber

stock PC not stable?

Discussion created by wigfiber on Apr 16, 2020
Latest reply on Apr 16, 2020 by black_zion

New build fails prime95 small FFT and Blend tests.  Other than enabling XMP memory in BIOS, everything else is on stock – no plan to overclock this build.  

 

First error usually occurs between 30 minutes and 6 hours into the blend test, and before 30 minutes into the small FFT test.  Multiple workers reported errors so far including workers 5, 17, 19, 20, 29, and 32.  Most are rounding errors but some are incorrect sum.  While most prime95 tests I ran had errors, some ran for 12+ hours without any errors.  Ambient temp range of the room is around 77 – 82 degrees, but CPU temp / cooling doesn’t appear to be the cause.  Take blend tests for example, some ran for 12+ hours without errors with peak temp of 92+ degrees, and others failed before 30 minutes into the test with a peak temp of 84 degrees or less.  

 

In addition to testing with Prime95 v29.8.6, I also tested with the following tools for 8+ hours each – all without any errors.  Would you consider this a stable system since only Prime95 fails?  

  • IntelBurnTest v2.54 with max stress level, and peak temp was 85 degrees
  • OCCT v5.5.5 with large data set, and peak temp was 83
  • OCCT Linpack version 2019 with 60 gig RAM, and peak temp was 83


Below are hardware involved.  

  • G.Skill Trident Z Neo 64 GB (4 x 16 GB) DDR4 3600 Memory
  • Gigabyte X570 AORUS MASTER ATX AM4 Motherboard
  • Ryzen 3950x CPU
  • Noctua NH-U12A
  • Cosair AX760 PSU
  • Cosair Gen 4 MP600 NVMe M.2 SSD
  • Windows 10 Pro with no productivity / games installed yet

Outcomes