AnsweredAssumed Answered

First black screens, now User directory corrupted! Help?

Question asked by angryuserx on Apr 15, 2020
Latest reply on Apr 16, 2020 by elstaci

Hi,

 

I'm new here and have massive problems with my rx 5700 xt!

 

About three weeks ago I replaced my old Radeon Card by a new RX 5700 XT and had occasional crashes thenceforth. Mostly it was a black screen. Rarely a frozen screen (once or twice). Mostly the PC rebooted itself, sometimes I had to reset. It occured once a day on avarage.

I tried different drivers (all 20.x) and disabled the hardware acceleration of the browser. (was suggested somewhere)

I already thought the latter solved the problem (no crash for maybe two days, I think), but then I had a crash again and ran into severe problems!

I think the problem was, that there was a second crash when the PC was rebooting. The Asus logo during boot process was frozen and I had to reset.

Now I it seems my Windows C:/Users directory is gone or corrupted. When I try to login I get the message, that my user profile can't be loaded and I can't login. (I have only one user.)

Rebooting did not solve the problem. So I wanted to go to safe mode to try a suggestion of changing a registry key, which should fix the problem.

Now I have to mention, that I maybe can't mention every problem, since there are so many...

Firstly, the safe mode needed about half an hour to login. Windows even ran out of the nice messages, bridging time. It just ended up saying that it takes longer than expected...

After a while login was "successful". The safe mode is virtually not usable. The screen is flickering rapidly, like constantly updating. There is no usable task bar, no icons, start button not working. Somehow I could use the taskmanager to start the explorer, a console or the regedit. System settings are also not starting. The complete C:/Users directory disappeared together with some other directories like AppData.

Creating a new user did not work. The mentioned registry modifikation also did not work. (Set DWORD State to zero in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList )

 

So my questions are:

1. Does anyone know this problem or has any suggestion, how to solve it? I know it's probably not the graphic card anymore causing this problem. But probably the card initially provoked it. That's why I'm here.

 

2. Assuming I solve the Windows problem, how can I stop the graphic card from crashing? From my internet research I learned it's probably not the hardware but some software problem with the drivers. Since I just bought the card, I think about sending it back. (The next one probably would be a Nvidia even if I don't like their prices...)

 

Here I also want to mention that I'm really angry with AMD that obviously after, I don't know, over one year they still haven't fixed these problems. I found several articles in online magazines addressing this. It's not like I couldn't wait and bought a just-released graphic card...

 

About my hardware ( I had to look for the damn boxes, since I can't look it up on OS...):

Ryzen 5 1600

Asus Prime B350-Plus

2x8GB G.Skill F4-2400C15D

2x8GB G.Skill F4-2133C15D

(A RAM-check with Windows mdsched.exe showed no problems.)

Powercolor Radeon RX 5700 XT Red Dragon

 

Thanks in advance!

J

Outcomes